<!DOCTYPE html><html
lang="en-US"><head ><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1" /><meta
name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>Alvin D. Giles - Adair County Community Voice</title><link
rel="canonical" href="https://adairvoice.com/alvin-d-giles/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Alvin D. Giles - Adair County Community Voice" /><meta
property="og:description" content="Alvin D. Giles, 84, of the Pellyton community of Adair County died Tuesday, October 5, 2021 at Summit Manor Nursing Home in Columbia.  He was born in Adair County on August 5, 1937 to the late William Wesley and Jeston Ann May Giles. Mr. Giles was a member of the Barnett’s Creek United Methodist Church [&hellip;]" /><meta
property="og:url" content="https://adairvoice.com/alvin-d-giles/" /><meta
property="og:site_name" content="Adair County Community Voice" /><meta
property="article:publisher" content="https://www.facebook.com/adaircountycommunityvoice" /><meta
property="article:published_time" content="2021-10-06T21:33:38+00:00" /><meta
property="og:image" content="https://adairvoice.com/wp-content/uploads/2021/10/Alvin-Giles.jpg" /><meta
property="og:image:width" content="400" /><meta
property="og:image:height" content="613" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:creator" content="@adairvoice" /><meta
name="twitter:site" content="@adairvoice" /><meta
name="twitter:label1" content="Written by" /><meta
name="twitter:data1" content="ACCV Editor" /><meta
name="twitter:label2" content="Est. reading time" /><meta
name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://adairvoice.com/#website","url":"https://adairvoice.com/","name":"Adair County Community Voice","description":"Thoughtful, Thorough, and Truthful News Coverage in Columbia, Kentucky","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://adairvoice.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://adairvoice.com/alvin-d-giles/#primaryimage","inLanguage":"en-US","url":"https://adairvoice.com/wp-content/uploads/2021/10/Alvin-Giles.jpg","contentUrl":"https://adairvoice.com/wp-content/uploads/2021/10/Alvin-Giles.jpg","width":400,"height":613},{"@type":"WebPage","@id":"https://adairvoice.com/alvin-d-giles/#webpage","url":"https://adairvoice.com/alvin-d-giles/","name":"Alvin D. Giles - Adair County Community Voice","isPartOf":{"@id":"https://adairvoice.com/#website"},"primaryImageOfPage":{"@id":"https://adairvoice.com/alvin-d-giles/#primaryimage"},"datePublished":"2021-10-06T21:33:38+00:00","dateModified":"2021-10-06T21:33:38+00:00","author":{"@id":"https://adairvoice.com/#/schema/person/b7c4f0a17cd74cc3c7a0dd2368ca5e4c"},"breadcrumb":{"@id":"https://adairvoice.com/alvin-d-giles/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://adairvoice.com/alvin-d-giles/"]}]},{"@type":"BreadcrumbList","@id":"https://adairvoice.com/alvin-d-giles/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Alvin D. Giles"}]},{"@type":"Person","@id":"https://adairvoice.com/#/schema/person/b7c4f0a17cd74cc3c7a0dd2368ca5e4c","name":"ACCV Editor","image":{"@type":"ImageObject","@id":"https://adairvoice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2ab70037fecbc47979bcd191397808b0?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/2ab70037fecbc47979bcd191397808b0?s=96&d=mm&r=g","caption":"ACCV Editor"},"sameAs":["accv8683"]}]}</script> <link
rel='dns-prefetch' href='//clientcdn.pushengage.com' /><link
rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Adair County Community Voice &raquo; Feed" href="https://adairvoice.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Adair County Community Voice &raquo; Comments Feed" href="https://adairvoice.com/comments/feed/" />
<script id="adair-ready">window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[]</script> <style type="text/css" media="all">@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:400;font-stretch:normal;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v26/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0C4k.woff) format('woff')}@font-face{font-family:'Oswald';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/oswald/v40/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvgUI.woff) format('woff')}</style><link
rel='stylesheet' id='wpo_min-header-0-css'  href='https://adairvoice.com/wp-content/cache/wpo-minify/1633119398/assets/wpo-minify-header-4e1a128a.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='apss-font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.5.0/css/font-awesome.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='wpo_min-header-2-css'  href='https://adairvoice.com/wp-content/cache/wpo-minify/1633119398/assets/wpo-minify-header-ce9726ec.min.css' type='text/css' media='all' /> <script type='text/javascript' id='wpo_min-header-0-js-extra'>var advads_options={"blog_id":"1","privacy":{"enabled":!1,"state":"not_needed"}}</script> <script type='text/javascript' src='https://adairvoice.com/wp-content/cache/wpo-minify/1633119398/assets/wpo-minify-header-700d15d5.min.js' id='wpo_min-header-0-js'></script> <link
rel="https://api.w.org/" href="https://adairvoice.com/wp-json/" /><link
rel="alternate" type="application/json" href="https://adairvoice.com/wp-json/wp/v2/posts/21874" /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://adairvoice.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://adairvoice.com/wp-includes/wlwmanifest.xml" /><link
rel='shortlink' href='https://adairvoice.com/?p=21874' /><link
rel="alternate" type="application/json+oembed" href="https://adairvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fadairvoice.com%2Falvin-d-giles%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://adairvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fadairvoice.com%2Falvin-d-giles%2F&#038;format=xml" /> <script type="text/javascript">function ReadForm(obj1,tst){var i,j,pos;val_total="";val_combo="";for(i=0;i<obj1.length;i++){obj=obj1.elements[i];if(obj.type=="select-one"){if(obj.name=="quantity"||obj.name=="amount")continue;pos=obj.selectedIndex;val=obj.options[pos].value;val_combo=val_combo+" ("+val+")"}}
val_total=obj1.product_tmp.value+val_combo;obj1.wspsc_product.value=val_total}</script><script type="text/javascript">var advadsCfpQueue=[];var advadsCfpAd=function(adID){if('undefined'==typeof advadsProCfp){advadsCfpQueue.push(adID)}else{advadsProCfp.addElement(adID)}}</script> <style type="text/css">.site-title a{background:url(https://adairvoice.com/wp-content/uploads/2017/01/logo.png) no-repeat!important}</style><style type="text/css" id="custom-background-css">body.custom-background{background-color:#005fbf}</style><link
rel="icon" href="https://adairvoice.com/wp-content/uploads/2017/03/cropped-favicon-32x32.jpg" sizes="32x32" /><link
rel="icon" href="https://adairvoice.com/wp-content/uploads/2017/03/cropped-favicon-192x192.jpg" sizes="192x192" /><link
rel="apple-touch-icon" href="https://adairvoice.com/wp-content/uploads/2017/03/cropped-favicon-180x180.jpg" /><meta
name="msapplication-TileImage" content="https://adairvoice.com/wp-content/uploads/2017/03/cropped-favicon-270x270.jpg" /><style type="text/css" id="wp-custom-css">.comment-respond h3,.entry-comments h3,.widget-title{font-family:'Oswald',sans-serif;font-size:16px;line-height:1;margin-bottom:16px;padding:16px;text-align:center;text-transform:uppercase;background-color:#005fbf;color:#fff}.header-image .site-title a{max-width:none;min-height:200px;padding:0}.site-container-wrap{background-color:#fff;margin:0 auto;max-width:1140px;overflow:hidden;padding:36px;padding:0 36px 36px 36px}</style></head><body data-rsssl=1
class="post-template-default single single-post postid-21874 single-format-standard custom-background genesis custom-header header-image header-full-width full-width-content genesis-breadcrumbs-hidden genesis-footer-widgets-hidden metro-pro-red"><div
class="site-container"><ul
class="genesis-skip-link"><li><a
href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a
href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li></ul><nav
class="nav-secondary" aria-label="Secondary"><div
class="wrap"><ul
id="menu-top-nav" class="menu genesis-nav-menu menu-secondary js-superfish"><li
id="menu-item-6571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6571"><a
href="https://adairvoice.com/"><span >Home</span></a></li><li
id="menu-item-6574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6574"><a
href="https://adairvoice.com/about-us-contact/"><span >About Us/Contact</span></a></li><li
id="menu-item-6575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6575"><a
href="https://adairvoice.com/online-version/"><span >Online Version</span></a></li><li
id="menu-item-6573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6573"><a
href="https://adairvoice.com/business-directory/"><span >Advertise</span></a></li><li
id="menu-item-11141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11141"><a
href="https://adairvoice.com/register/"><span >SUBSCRIBE</span></a></li><li
id="menu-item-6576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6576"><a
href="http://www.facebook.com/adaircountycommunityvoice/"><span >Facebook</span></a></li><li
id="menu-item-6577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6577"><a
href="http://twitter.com/Adairvoice"><span >Twitter</span></a></li><li
class=" astm-search-menu is-menu is-dropdown menu-item"><a
href="#" aria-label="Search Icon Link"><svg
width="20" height="20" class="search-icon" role="img" viewBox="2 9 20 5" focusable="false" aria-label="Search">
<path
class="search-icon-path" d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></a><form
class="is-search-form is-form-style is-form-style-3 is-form-id-0 " action="https://adairvoice.com/" method="get" role="search" ><label
for="is-search-input-0"><span
class="is-screen-reader-text">Search for:</span><input
type="search" id="is-search-input-0" name="s" value="" class="is-search-input" placeholder="Search here..." autocomplete="off" /></label><button
type="submit" class="is-search-submit"><span
class="is-screen-reader-text">Search Button</span><span
class="is-search-icon"><svg
focusable="false" aria-label="Search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24px"><path
d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></span></button></form><div
class="search-close"></div></li></ul></div></nav><div
class="site-container-wrap"><header
class="site-header"><div
class="wrap"><div
class="title-area"><p
class="site-title"><a
href="https://adairvoice.com/">Adair County Community Voice</a></p><p
class="site-description">Thoughtful, Thorough, and Truthful News Coverage in Columbia, Kentucky</p></div></div></header><nav
class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div
class="wrap"><ul
id="menu-categories" class="menu genesis-nav-menu menu-primary js-superfish"><li
id="menu-item-6581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6581"><a
target="_blank" rel="noopener" href="https://adairvoice.com/category/headline-news/"><span >Headline News</span></a></li><li
id="menu-item-19592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19592"><a
href="https://adairvoice.com/category/news/"><span >Featured News</span></a></li><li
id="menu-item-6583" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6583"><a
target="_blank" rel="noopener" href="https://adairvoice.com/category/obituaries/"><span >Obituaries</span></a></li><li
id="menu-item-19594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19594"><a
href="https://adairvoice.com/category/sports-stats/"><span >Sports</span></a></li><li
id="menu-item-19593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19593"><a
href="https://adairvoice.com/category/calendar/"><span >Upcoming Events</span></a></li><li
id="menu-item-20998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20998"><a
href="https://adairvoice.com/local-job-openings/"><span >Local Job Openings</span></a></li></ul></div></nav><div
class="site-inner"><div
class="content-sidebar-wrap"><main
class="content" id="genesis-content"><article
class="post-21874 post type-post status-publish format-standard has-post-thumbnail category-obituaries entry" aria-label="Alvin D. Giles"><header
class="entry-header"><h1 class="entry-title">Alvin D. Giles</h1><p
class="entry-meta"><time
class="entry-time">October 6, 2021</time> by <span
class="entry-author"><a
href="https://adairvoice.com/author/accv8683/" class="entry-author-link" rel="author"><span
class="entry-author-name">ACCV Editor</span></a></span></p></header><div
class="entry-content"><div
class="adair-banner-over-content" id="adair-1546970264"><a
href="https://www.franklinnissanky.com/"><img
loading="lazy" src="https://adairvoice.com/wp-content/uploads/2020/06/franklin-nissan-website-july-august-1.jpg" alt=""  srcset="https://adairvoice.com/wp-content/uploads/2020/06/franklin-nissan-website-july-august-1.jpg 1945w, https://adairvoice.com/wp-content/uploads/2020/06/franklin-nissan-website-july-august-1-300x37.jpg 300w, https://adairvoice.com/wp-content/uploads/2020/06/franklin-nissan-website-july-august-1-1024x126.jpg 1024w, https://adairvoice.com/wp-content/uploads/2020/06/franklin-nissan-website-july-august-1-768x94.jpg 768w, https://adairvoice.com/wp-content/uploads/2020/06/franklin-nissan-website-july-august-1-1536x189.jpg 1536w" sizes="(max-width: 1945px) 100vw, 1945px" width="1945" height="239"   /></a></div><div
class='apss-social-share apss-theme-1 clearfix'><div
class='apss-facebook apss-single-icon'>
<a
class='qiik-facebook-sharer'
rel='nofollow'
title="Share on Facebook"
target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://adairvoice.com/alvin-d-giles/'><div
class='apss-icon-block clearfix'>
<i
class='fa fa-facebook'></i>
<span
class='apss-social-text'>Share on Facebook</span>
<span
class='apss-share'>Share</span></div>
</a></div><div
class='apss-twitter apss-single-icon'>
<a
class='qiik-twitter-sharer'
rel='nofollow'
title="Share on Twitter"
target='_blank' href="https://twitter.com/intent/tweet?text=Alvin%20D.%20Giles&amp;url=https%3A%2F%2Fadairvoice.com%2Falvin-d-giles%2F&amp;via=community voice"><div
class='apss-icon-block clearfix'>
<i
class='fa fa-twitter'></i>
<span
class='apss-social-text'>Share on Twitter</span><span
class='apss-share'>Tweet</span></div>
</a></div> <script>url_twitter='https%3A%2F%2Fadairvoice.com%2Falvin-d-giles%2F';qiiktitle='Alvin%20D.%20Giles';twitter_user='via=community voice'</script> <div
class='apss-qiikchat apss-single-icon'>
<a
rel='nofollow'
class='qiik-chat-sharer share-qiikchat-popup'
title="Send To Own Devices"
target='_blank'
href='https://qiikchat.com/sendtodevice/?linkurl=https://adairvoice.com/alvin-d-giles/'><div
class='apss-icon-block clearfix'>
<i
class='fa  fa-bluetooth-b'></i>
<span
class='apss-social-text'>Send To Devices</span>
<span
class='apss-share'>Send</span></div>
</a></div></div><p><img
loading="lazy" class="alignleft  wp-image-21885" src="https://adairvoice.com/wp-content/uploads/2021/10/Alvin-Giles.jpg" alt="" width="252" height="329" />Alvin D. Giles, 84, of the Pellyton community of Adair County died Tuesday, October 5, 2021 at Summit Manor Nursing Home in Columbia.  He was born in Adair County on August 5, 1937 to the late William Wesley and Jeston Ann May Giles.</p><p>Mr. Giles was a member of the Barnett’s Creek United Methodist Church and helped organize their annual fish fry.  He enjoyed fishing and spending time with his family and friends, especially his grandchildren.</p><p>Survivors include his wife, Shirley Bush Giles of Columbia; two children, David Giles (Teresa) and Debbie Giles Perkins, both of Columbia; three grandchildren, Deanna Cole (Dallas), Amanda Giles (Troy Kays) and Zack Giles (Stacy); seven great grandchildren, Trevor Cole (Tara Taylor), Tegan Cole, Kylie Morris, Olivia Kays, Addison Giles, Kennedy Giles and Madalynn Giles; six siblings, Arthur Giles (Betty) of Campbellsville, KY, Travis Giles (Judy) of Columbia, Wesley “Jr” Giles (Jody) of Columbia, Emogene Redmon (Edward) of Shepherdsville, KY, Lillie Pike (Euen) of Columbia, Wanda Helm (Larry) of Russell Springs, KY, and several nieces and nephews.</p><div
class="adair-placement-in-content" style="float: left; " id="adair-1718610448"><div
style="float: left; margin-right: 8px; " id="adair-2029081386"><a
href="https://www.facebook.com/APlusDevices"><img
loading="lazy" src="https://adairvoice.com/wp-content/uploads/2020/07/APlusComputers.jpg" alt=""  width="250" height="290"   /></a></div></div><p>In addition to his parents, he was preceded in death by two brothers Clifford and Tommy Giles.</p><p>Funeral services will be 1 p.m. Friday, October 8, 2021 at Stotts-Phelps-McQueary Funeral Home, with burial in the Pellyton Cemetery.  Visitation will be after 10 a.m. Friday at Stotts-Phelps-McQueary Funeral Home.</p><div
class="adair-after-post-banner" id="adair-1401191514"><div
style="float: left; margin-right: 8px; " id="adair-1850491903"><a
href="https://www.facebook.com/APlusDevices"><img
loading="lazy" src="https://adairvoice.com/wp-content/uploads/2020/07/APlusComputers.jpg" alt=""  width="250" height="290"   /></a></div></div></div><footer
class="entry-footer"><p
class="entry-meta"><span
class="entry-categories">Filed Under: <a
href="https://adairvoice.com/category/obituaries/" rel="category tag">Obituaries</a></span></p><div
class="after-entry widget-area"><div
class="wrap"><section
class="widget adair-widget"><div
class="widget-wrap"><a
href="https://duobroadband.com/"><img
loading="lazy" src="https://adairvoice.com/wp-content/uploads/2021/02/duo-acv-banner-700x86-feb.png" alt=""  width="700" height="86"   /></a></div></section></div></div></footer></article></main></div></div></div></div><footer
class="site-footer"><div
class="wrap"><p>Copyright &#x000A9;&nbsp;2021 · <a
href="http://my.studiopress.com/themes/metro/">Metro Pro</a> on <a
href="https://www.studiopress.com/">Genesis Framework</a> · <a
href="https://wordpress.org/">WordPress</a> · <a
rel="nofollow" href="https://adairvoice.com/wp-login.php">Log in</a></p></div></footer><style type="text/css" media="screen">.is-menu path.search-icon-path{fill:#fff}body .popup-search-close:after,body .search-close:after{border-color:#fff}body .popup-search-close:before,body .search-close:before{border-color:#fff}</style><script type='text/javascript' id='wpo_min-footer-0-js-extra'>var frontend_ajax_object={"ajax_url":"https:\/\/adairvoice.com\/wp-admin\/admin-ajax.php","ajax_nonce":"eb4b140391"}</script> <script type='text/javascript' src='https://adairvoice.com/wp-content/cache/wpo-minify/1633119398/assets/wpo-minify-footer-535107f4.min.js' id='wpo_min-footer-0-js'></script> <script type='text/javascript' id='pushengage-core-js-before'>window._peq=window._peq||[];window._peq.push(['init'])</script> <script type='text/javascript' async src='https://clientcdn.pushengage.com/core/59d8d899-8e99-429b-a0a4-1a7a6071.js' id='pushengage-core-js'></script> <script type='text/javascript' id='wpo_min-footer-2-js-extra'>var genesis_responsive_menu={"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-header",".nav-primary"]}};var IvorySearchVars={"is_analytics_enabled":"1"}</script> <script type='text/javascript' src='https://adairvoice.com/wp-content/cache/wpo-minify/1633119398/assets/wpo-minify-footer-a84c2eb2.min.js' id='wpo_min-footer-2-js'></script> <script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script></body></html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Fri, 08 Oct 2021 03:43:19 GMT -->
