<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Bro. Eldon Rucker - Adair County Community Voice</title>
	<link rel="canonical" href="https://adairvoice.com/bro-eldon-rucker/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Bro. Eldon Rucker - Adair County Community Voice" />
	<meta property="og:description" content="Bro. Eldon Rucker, 74, of Campbellsville, died Friday, June 11, 2021 at his home after an illness. He was born January 22, 1947, in Mt. Eden, Kentucky, to the late John Mason and Irene Whitehouse Rucker. Bro. Rucker was a minister of the Gospel of Christ, ministering and serving in several area christian churches, and [&hellip;]" />
	<meta property="og:url" content="https://adairvoice.com/bro-eldon-rucker/" />
	<meta property="og:site_name" content="Adair County Community Voice" />
	<meta property="article:publisher" content="https://www.facebook.com/adaircountycommunityvoice" />
	<meta property="article:published_time" content="2021-06-15T13:38:47+00:00" />
	<meta property="og:image" content="https://adairvoice.com/wp-content/uploads/2021/06/eldon-rucker-pic.jpg" />
	<meta property="og:image:width" content="488" />
	<meta property="og:image:height" content="646" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@adairvoice" />
	<meta name="twitter:site" content="@adairvoice" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="ACCV Editor">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://adairvoice.com/#organization","name":"Adair County Community Voice","url":"https://adairvoice.com/","sameAs":["https://www.facebook.com/adaircountycommunityvoice","https://twitter.com/adairvoice"],"logo":{"@type":"ImageObject","@id":"https://adairvoice.com/#logo","inLanguage":"en-US","url":"https://adairvoice.com/wp-content/uploads/2017/01/logo.png","contentUrl":"https://adairvoice.com/wp-content/uploads/2017/01/logo.png","width":1068,"height":200,"caption":"Adair County Community Voice"},"image":{"@id":"https://adairvoice.com/#logo"}},{"@type":"WebSite","@id":"https://adairvoice.com/#website","url":"https://adairvoice.com/","name":"Adair County Community Voice","description":"Thoughtful, Thorough, and Truthful News Coverage in Columbia, Kentucky","publisher":{"@id":"https://adairvoice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://adairvoice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://adairvoice.com/bro-eldon-rucker/#primaryimage","inLanguage":"en-US","url":"https://adairvoice.com/wp-content/uploads/2021/06/eldon-rucker-pic.jpg","contentUrl":"https://adairvoice.com/wp-content/uploads/2021/06/eldon-rucker-pic.jpg","width":488,"height":646},{"@type":"WebPage","@id":"https://adairvoice.com/bro-eldon-rucker/#webpage","url":"https://adairvoice.com/bro-eldon-rucker/","name":"Bro. Eldon Rucker - Adair County Community Voice","isPartOf":{"@id":"https://adairvoice.com/#website"},"primaryImageOfPage":{"@id":"https://adairvoice.com/bro-eldon-rucker/#primaryimage"},"datePublished":"2021-06-15T13:38:47+00:00","dateModified":"2021-06-15T13:38:47+00:00","breadcrumb":{"@id":"https://adairvoice.com/bro-eldon-rucker/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://adairvoice.com/bro-eldon-rucker/"]}]},{"@type":"BreadcrumbList","@id":"https://adairvoice.com/bro-eldon-rucker/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://adairvoice.com/","url":"https://adairvoice.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://adairvoice.com/bro-eldon-rucker/#webpage"}}]},{"@type":"Article","@id":"https://adairvoice.com/bro-eldon-rucker/#article","isPartOf":{"@id":"https://adairvoice.com/bro-eldon-rucker/#webpage"},"author":{"@id":"https://adairvoice.com/#/schema/person/b7c4f0a17cd74cc3c7a0dd2368ca5e4c"},"headline":"Bro. Eldon Rucker","datePublished":"2021-06-15T13:38:47+00:00","dateModified":"2021-06-15T13:38:47+00:00","mainEntityOfPage":{"@id":"https://adairvoice.com/bro-eldon-rucker/#webpage"},"publisher":{"@id":"https://adairvoice.com/#organization"},"image":{"@id":"https://adairvoice.com/bro-eldon-rucker/#primaryimage"},"articleSection":["Obituaries"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://adairvoice.com/#/schema/person/b7c4f0a17cd74cc3c7a0dd2368ca5e4c","name":"ACCV Editor","image":{"@type":"ImageObject","@id":"https://adairvoice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2ab70037fecbc47979bcd191397808b0?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/2ab70037fecbc47979bcd191397808b0?s=96&d=mm&r=g","caption":"ACCV Editor"},"sameAs":["accv8683"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//clientcdn.pushengage.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Adair County Community Voice &raquo; Feed" href="https://adairvoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Adair County Community Voice &raquo; Comments Feed" href="https://adairvoice.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-96466968-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-96466968-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-96466968-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/adairvoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- adairvoice.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='metro-pro-css'  href='https://adairvoice.com/wp-content/themes/metro-pro/style.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://adairvoice.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='https://adairvoice.com/wp-content/plugins/cross-device-social-share/css/frontend.css?ver=4.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='same-category-posts-css'  href='https://adairvoice.com/wp-content/plugins/same-category-posts/same-category-posts.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wspsc-style-css'  href='https://adairvoice.com/wp-content/plugins/wordpress-simple-paypal-shopping-cart/wp_shopping_cart_style.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='ivory-search-styles-css'  href='https://adairvoice.com/wp-content/plugins/add-search-to-menu/public/css/ivory-search.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://adairvoice.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.2.2' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/adairvoice.com","hash_tracking":"false","ua":"UA-96466968-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://adairvoice.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://adairvoice.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://adairvoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://adairvoice.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.24.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://adairvoice.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.11.0' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/adairvoice.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://adairvoice.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.11.0' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://adairvoice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://adairvoice.com/wp-json/wp/v2/posts/20964" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://adairvoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://adairvoice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://adairvoice.com/?p=20964' />
<link rel="alternate" type="application/json+oembed" href="https://adairvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fadairvoice.com%2Fbro-eldon-rucker%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://adairvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fadairvoice.com%2Fbro-eldon-rucker%2F&#038;format=xml" />

<!-- WP Simple Shopping Cart plugin v4.5.4 - https://www.tipsandtricks-hq.com/wordpress-simple-paypal-shopping-cart-plugin-768/ -->

	<script type="text/javascript">
	<!--
	//
	function ReadForm (obj1, tst)
	{
	    // Read the user form
	    var i,j,pos;
	    val_total="";val_combo="";

	    for (i=0; i<obj1.length; i++)
	    {
	        // run entire form
	        obj = obj1.elements[i];           // a form element

	        if (obj.type == "select-one")
	        {   // just selects
	            if (obj.name == "quantity" ||
	                obj.name == "amount") continue;
		        pos = obj.selectedIndex;        // which option selected
		        val = obj.options[pos].value;   // selected value
		        val_combo = val_combo + " (" + val + ")";
	        }
	    }
		// Now summarize everything we have processed above
		val_total = obj1.product_tmp.value + val_combo;
		obj1.wspsc_product.value = val_total;
	}
	//-->
	</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type="text/css">.site-title a { background: url(https://adairvoice.com/wp-content/uploads/2017/01/logo.png) no-repeat !important; }</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #005fbf; }
</style>
	<link rel="icon" href="https://adairvoice.com/wp-content/uploads/2017/03/cropped-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://adairvoice.com/wp-content/uploads/2017/03/cropped-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://adairvoice.com/wp-content/uploads/2017/03/cropped-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://adairvoice.com/wp-content/uploads/2017/03/cropped-favicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			/* WPPS CM17451909 nmarkovic start */

.comment-respond h3, .entry-comments h3, .widget-title {
    font-family: 'Oswald', sans-serif;
    font-size: 16px;
    line-height: 1;
    margin-bottom: 16px;
    padding: 16px;
    text-align: center;
    text-transform: uppercase;
    background-color: #005fbf;
    color: #fff;
}

.header-image .site-title a {
	  max-width: none;
    min-height: 200px;
    padding: 0;
}

.site-container-wrap {
    background-color: #fff;
    margin: 0 auto;
    max-width: 1140px;
    overflow: hidden;
    padding: 36px;
    padding: 0 36px 36px 36px;
}

/* WPPS CM17451909 nmarkovic end */		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-20964 single-format-standard custom-background genesis custom-header header-image header-full-width full-width-content genesis-breadcrumbs-hidden genesis-footer-widgets-hidden metro-pro-red"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li></ul><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-top-nav" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-6571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6571"><a href="https://adairvoice.com/"><span >Home</span></a></li>
<li id="menu-item-6574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6574"><a href="https://adairvoice.com/about-us-contact/"><span >About Us/Contact</span></a></li>
<li id="menu-item-6575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6575"><a href="https://adairvoice.com/online-version/"><span >Online Version</span></a></li>
<li id="menu-item-6573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6573"><a href="https://adairvoice.com/business-directory/"><span >Advertise</span></a></li>
<li id="menu-item-11141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11141"><a href="https://adairvoice.com/register/"><span >SUBSCRIBE</span></a></li>
<li id="menu-item-6576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6576"><a href="http://www.facebook.com/adaircountycommunityvoice/"><span >Facebook</span></a></li>
<li id="menu-item-6577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6577"><a href="http://twitter.com/Adairvoice"><span >Twitter</span></a></li>
<li class=" astm-search-menu is-menu is-dropdown menu-item"><a href="#" aria-label="Search Icon Link"><svg width="20" height="20" class="search-icon" role="img" viewBox="2 9 20 5" focusable="false" aria-label="Search">
						<path class="search-icon-path" d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></a><form  class="is-search-form is-form-style is-form-style-3 is-form-id-0 " action="https://adairvoice.com/" method="get" role="search" ><label for="is-search-input-0"><span class="is-screen-reader-text">Search for:</span><input  type="search" id="is-search-input-0" name="s" value="" class="is-search-input" placeholder="Search here..." autocomplete="off" /></label><button type="submit" class="is-search-submit"><span class="is-screen-reader-text">Search Button</span><span class="is-search-icon"><svg focusable="false" aria-label="Search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24px"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></span></button></form><div class="search-close"></div></li></ul></div></nav><div class="site-container-wrap"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://adairvoice.com/">Adair County Community Voice</a></p><p class="site-description">Thoughtful, Thorough, and Truthful News Coverage in Columbia, Kentucky</p></div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-6581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6581"><a target="_blank" rel="noopener" href="https://adairvoice.com/category/headline-news/"><span >Headline News</span></a></li>
<li id="menu-item-19592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19592"><a href="https://adairvoice.com/category/news/"><span >Featured News</span></a></li>
<li id="menu-item-6583" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6583"><a target="_blank" rel="noopener" href="https://adairvoice.com/category/obituaries/"><span >Obituaries</span></a></li>
<li id="menu-item-19594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19594"><a href="https://adairvoice.com/category/sports-stats/"><span >Sports</span></a></li>
<li id="menu-item-19593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19593"><a href="https://adairvoice.com/category/calendar/"><span >Upcoming Events</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-20964 post type-post status-publish format-standard has-post-thumbnail category-obituaries entry"><header class="entry-header"><h1 class="entry-title">Bro. Eldon Rucker</h1>
<p class="entry-meta"><time class="entry-time">June 15, 2021</time> by <span class="entry-author"><a href="https://adairvoice.com/author/accv8683/" class="entry-author-link" rel="author"><span class="entry-author-name">ACCV Editor</span></a></span>  </p></header><div class="entry-content"><div class="adair-banner-over-content" id="adair-1220167461"><a href="https://duobroadband.com/"><img loading="lazy" src="https://adairvoice.com/wp-content/uploads/2021/02/duo-acv-banner-700x86-feb.png" alt=""  srcset="https://adairvoice.com/wp-content/uploads/2021/02/duo-acv-banner-700x86-feb.png 700w, https://adairvoice.com/wp-content/uploads/2021/02/duo-acv-banner-700x86-feb-300x37.png 300w" sizes="(max-width: 700px) 100vw, 700px" width="700" height="86"   /></a></div><div class='apss-social-share apss-theme-1 clearfix'>
				<div class='apss-facebook apss-single-icon'>
					<a class='qiik-facebook-sharer' 
                                           rel='nofollow' 
                                           title="Share on Facebook" 
                                           target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://adairvoice.com/bro-eldon-rucker/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-facebook'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a class='qiik-twitter-sharer' 
                                           rel='nofollow' 
                                           title="Share on Twitter" 
                                           target='_blank' href="https://twitter.com/intent/tweet?text=Bro.%20Eldon%20Rucker&amp;url=https%3A%2F%2Fadairvoice.com%2Fbro-eldon-rucker%2F&amp;via=community voice">
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
                                <script>
                                    url_twitter = 'https%3A%2F%2Fadairvoice.com%2Fbro-eldon-rucker%2F';
                                    qiiktitle = 'Bro.%20Eldon%20Rucker';
                                    twitter_user = 'via=community voice';
                                </script>
								<div class='apss-qiikchat apss-single-icon'>
					<a 
                                           rel='nofollow' 
                                           class='qiik-chat-sharer share-qiikchat-popup' 
                                           title="Send To Own Devices" 
                                           target='_blank' 
                                           href='https://qiikchat.com/sendtodevice/?linkurl=https://adairvoice.com/bro-eldon-rucker/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa  fa-bluetooth-b'></i>
							<span class='apss-social-text'>Send To Devices</span>
							<span class='apss-share'>Send</span>
						</div>
					</a>
				</div>

				</div><p><img loading="lazy" class="alignleft  wp-image-20965" src="https://adairvoice.com/wp-content/uploads/2021/06/eldon-rucker-pic.jpg" alt="" width="202" height="312" />Bro. Eldon Rucker, 74, of Campbellsville, died Friday, June 11, 2021 at his home after an illness.</p>
<p>He was born January 22, 1947, in Mt. Eden, Kentucky, to the late John Mason and Irene Whitehouse Rucker.</p>
<p>Bro. Rucker was a minister of the Gospel of Christ, ministering and serving in several area christian churches, and at the time of his retirement he was minister and a member of Tabernacle Christian Church in Adair County.</p><div class="adair-placement-in-content" style="float: left; " id="adair-41601915"><div style="margin-right: 8px; " id="adair-1984080279"><img loading="lazy" src="https://adairvoice.com/wp-content/uploads/2021/02/Prideforvoice-1-e1617039867599.jpg" alt=""  width="400" height="303"   /></div></div>
<p>Survivors include: wife – Dianne Catlett Rucker of Campbellsville; children – Stephanie (Scott) Monroe of Waddy, John Rucker of Campbellsville; sisters – Darleen (Larry) Woods of Taylorsville and Relda (Tony) Kerr of Jamestown; grandchildren – Tyler Monroe, Travis (Jessica) Monroe, Brooke (Cody) Boblitt and Avery Rose Rucker; great-grandchildren – Whitley Boblitt, Clara and Molly Monroe; and several other relatives and friends.</p>
<p>Bro. Rucker chose cremation and a Celebration of His Life will be on Friday, June 18, 2021 at 6 p.m. CDT at Tabernacle Christian Church with Bro. Claude Waldridge officiating.</p>
<p>The family will receive friends after 3 p.m. CDT on Friday at the church</p>
<p>The family has requested that NO FLOWERS be sent, but would appreciate a donation to the Christian Appalachian Project, P.O. Box 55991, Lexington, KY 40555-5991 in memory of Bro. Rucker. Envelopes will be available at the church.</p>
<p>Grissom-Martin Funeral Home in charge of arrangements</p>
<div class="adair-after-post-banner" id="adair-1865837115"><div style="float: left; margin-right: 8px; " id="adair-1229331625"><a href="https://www.facebook.com/APlusDevices"><img loading="lazy" src="https://adairvoice.com/wp-content/uploads/2020/07/APlusComputers.jpg" alt=""  width="250" height="290"   /></a></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://adairvoice.com/category/obituaries/" rel="category tag">Obituaries</a></span> </p><div class="after-entry widget-area"><div class="wrap"><section class="widget adair-widget"><div class="widget-wrap"><a href="https://duobroadband.com/"><img loading="lazy" src="https://adairvoice.com/wp-content/uploads/2021/02/duo-acv-banner-700x86-feb.png" alt=""  width="700" height="86"   /></a></div></section>
</div></div></footer></article></main></div></div></div></div><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 · <a href="http://my.studiopress.com/themes/metro/">Metro Pro</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a rel="nofollow" href="https://adairvoice.com/wp-login.php">Log in</a></p></div></footer><style type="text/css" media="screen">.is-menu path.search-icon-path { fill: #ffffff;}body .popup-search-close:after, body .search-close:after { border-color: #ffffff;}body .popup-search-close:before, body .search-close:before { border-color: #ffffff;}</style><script type='text/javascript' id='apss-frontend-mainjs-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/adairvoice.com\/wp-admin\/admin-ajax.php","ajax_nonce":"7c0da85894"};
/* ]]> */
</script>
<script type='text/javascript' src='https://adairvoice.com/wp-content/plugins/cross-device-social-share/js/frontend.js?ver=4.0.8' id='apss-frontend-mainjs-js'></script>
<script type='text/javascript' id='pushengage-core-js-before'>
window._peq = window._peq || []; window._peq.push(['init']);
</script>
<script type='text/javascript' async src='https://clientcdn.pushengage.com/core/59d8d899-8e99-429b-a0a4-1a7a6071.js?ver=5.7.2' id='pushengage-core-js'></script>
<script type='text/javascript' src='https://adairvoice.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://adairvoice.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://adairvoice.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.1' id='superfish-args-js'></script>
<script type='text/javascript' src='https://adairvoice.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.1' id='skip-links-js'></script>
<script type='text/javascript' id='metro-responsive-menus-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-header",".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://adairvoice.com/wp-content/themes/metro-pro/js/responsive-menus.min.js?ver=2.2.2' id='metro-responsive-menus-js'></script>
<script type='text/javascript' id='ivory-search-scripts-js-extra'>
/* <![CDATA[ */
var IvorySearchVars = {"is_analytics_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://adairvoice.com/wp-content/plugins/add-search-to-menu/public/js/ivory-search.min.js?ver=4.6.2' id='ivory-search-scripts-js'></script>
<script type='text/javascript' src='https://adairvoice.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script>window.advads_has_ads = [["19755","ad",null],["19835","ad",null],["19781","ad",null],["19755","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script></body></html>
