<!DOCTYPE html><html
lang="en-US"><head ><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1" /><meta
name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>Ronnie Joe Byrd - Adair County Community Voice</title><meta
name="description" content="local news for Adair County, subscriptions, memberships," /><link
rel="canonical" href="https://adairvoice.com/ronnie-joe-byrd/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Ronnie Joe Byrd - Adair County Community Voice" /><meta
property="og:description" content="local news for Adair County, subscriptions, memberships," /><meta
property="og:url" content="https://adairvoice.com/ronnie-joe-byrd/" /><meta
property="og:site_name" content="Adair County Community Voice" /><meta
property="article:publisher" content="https://www.facebook.com/adaircountycommunityvoice" /><meta
property="article:published_time" content="2022-09-20T17:07:41+00:00" /><meta
property="og:image" content="https://adairvoice.com/wp-content/uploads/2022/09/Ronnie-Byrd-2.jpg" /><meta
property="og:image:width" content="400" /><meta
property="og:image:height" content="600" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:creator" content="@adairvoice" /><meta
name="twitter:site" content="@adairvoice" /><meta
name="twitter:label1" content="Written by" /><meta
name="twitter:data1" content="Scott Wilson" /><meta
name="twitter:label2" content="Est. reading time" /><meta
name="twitter:data2" content="1 minute" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://adairvoice.com/#organization","name":"Adair County Community Voice","url":"https://adairvoice.com/","sameAs":["https://www.facebook.com/adaircountycommunityvoice","https://twitter.com/adairvoice"],"logo":{"@type":"ImageObject","@id":"https://adairvoice.com/#logo","inLanguage":"en-US","url":"https://adairvoice.com/wp-content/uploads/2017/01/logo.png","contentUrl":"https://adairvoice.com/wp-content/uploads/2017/01/logo.png","width":1068,"height":200,"caption":"Adair County Community Voice"},"image":{"@id":"https://adairvoice.com/#logo"}},{"@type":"WebSite","@id":"https://adairvoice.com/#website","url":"https://adairvoice.com/","name":"Adair County Community Voice","description":"Thoughtful, Thorough, and Truthful News Coverage in Columbia, Kentucky","publisher":{"@id":"https://adairvoice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://adairvoice.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://adairvoice.com/ronnie-joe-byrd/#primaryimage","inLanguage":"en-US","url":"https://adairvoice.com/wp-content/uploads/2022/09/Ronnie-Byrd-2.jpg","contentUrl":"https://adairvoice.com/wp-content/uploads/2022/09/Ronnie-Byrd-2.jpg","width":400,"height":600},{"@type":"WebPage","@id":"https://adairvoice.com/ronnie-joe-byrd/#webpage","url":"https://adairvoice.com/ronnie-joe-byrd/","name":"Ronnie Joe Byrd - Adair County Community Voice","isPartOf":{"@id":"https://adairvoice.com/#website"},"primaryImageOfPage":{"@id":"https://adairvoice.com/ronnie-joe-byrd/#primaryimage"},"datePublished":"2022-09-20T17:07:41+00:00","dateModified":"2022-09-20T17:07:41+00:00","description":"local news for Adair County, subscriptions, memberships,","breadcrumb":{"@id":"https://adairvoice.com/ronnie-joe-byrd/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://adairvoice.com/ronnie-joe-byrd/"]}]},{"@type":"BreadcrumbList","@id":"https://adairvoice.com/ronnie-joe-byrd/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Ronnie Joe Byrd"}]},{"@type":"Article","@id":"https://adairvoice.com/ronnie-joe-byrd/#article","isPartOf":{"@id":"https://adairvoice.com/ronnie-joe-byrd/#webpage"},"author":{"@id":"https://adairvoice.com/#/schema/person/18a8b981e98c33b486b13848cb926fbc"},"headline":"Ronnie Joe Byrd","datePublished":"2022-09-20T17:07:41+00:00","dateModified":"2022-09-20T17:07:41+00:00","mainEntityOfPage":{"@id":"https://adairvoice.com/ronnie-joe-byrd/#webpage"},"wordCount":140,"publisher":{"@id":"https://adairvoice.com/#organization"},"image":{"@id":"https://adairvoice.com/ronnie-joe-byrd/#primaryimage"},"thumbnailUrl":"https://adairvoice.com/wp-content/uploads/2022/09/Ronnie-Byrd-2.jpg","articleSection":["Obituaries"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://adairvoice.com/#/schema/person/18a8b981e98c33b486b13848cb926fbc","name":"Scott Wilson","image":{"@type":"ImageObject","@id":"https://adairvoice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/400d39a8e4004da60abf2ee02bda7eef?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/400d39a8e4004da60abf2ee02bda7eef?s=96&d=mm&r=g","caption":"Scott Wilson"}}]}</script> <link
rel='dns-prefetch' href='//clientcdn.pushengage.com' /><link
rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Adair County Community Voice &raquo; Feed" href="https://adairvoice.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Adair County Community Voice &raquo; Comments Feed" href="https://adairvoice.com/comments/feed/" />
<script id="adair-ready">window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[]</script> <style type="text/css" media="all">@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:400;font-stretch:normal;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0C4k.woff) format('woff')}@font-face{font-family:'Oswald';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/oswald/v40/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvgUI.woff) format('woff')}</style><style id='global-styles-inline-css' type='text/css'>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</style><link
rel='stylesheet' id='wpo_min-header-0-css'  href='https://adairvoice.com/wp-content/cache/wpo-minify/1648214732/assets/wpo-minify-header-4e1a128a.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='apss-font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.5.0/css/font-awesome.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='wpo_min-header-2-css'  href='https://adairvoice.com/wp-content/cache/wpo-minify/1648214732/assets/wpo-minify-header-ce9726ec.min.css' type='text/css' media='all' /> <script type='text/javascript' id='wpo_min-header-0-js-extra'>var advads_options={"blog_id":"1","privacy":{"enabled":!1,"state":"not_needed"}}</script> <script type='text/javascript' src='https://adairvoice.com/wp-content/cache/wpo-minify/1648214732/assets/wpo-minify-header-700d15d5.min.js' id='wpo_min-header-0-js'></script> <link
rel="https://api.w.org/" href="https://adairvoice.com/wp-json/" /><link
rel="alternate" type="application/json" href="https://adairvoice.com/wp-json/wp/v2/posts/23569" /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://adairvoice.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://adairvoice.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 6.0.2" /><link
rel='shortlink' href='https://adairvoice.com/?p=23569' /><link
rel="alternate" type="application/json+oembed" href="https://adairvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fadairvoice.com%2Fronnie-joe-byrd%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://adairvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fadairvoice.com%2Fronnie-joe-byrd%2F&#038;format=xml" /> <script type="text/javascript">function ReadForm(obj1,tst){var i,j,pos;val_total="";val_combo="";for(i=0;i<obj1.length;i++){obj=obj1.elements[i];if(obj.type=="select-one"){if(obj.name=="quantity"||obj.name=="amount")continue;pos=obj.selectedIndex;val=obj.options[pos].value;val_combo=val_combo+" ("+val+")"}}
val_total=obj1.product_tmp.value+val_combo;obj1.wspsc_product.value=val_total}</script><script type="text/javascript">var advadsCfpQueue=[];var advadsCfpAd=function(adID){if('undefined'==typeof advadsProCfp){advadsCfpQueue.push(adID)}else{advadsProCfp.addElement(adID)}}</script> <style type="text/css">.site-title a{background:url(https://adairvoice.com/wp-content/uploads/2017/01/logo.png) no-repeat!important}</style><style type="text/css" id="custom-background-css">body.custom-background{background-color:#005fbf}</style><link
rel="icon" href="https://adairvoice.com/wp-content/uploads/2017/03/cropped-favicon-32x32.jpg" sizes="32x32" /><link
rel="icon" href="https://adairvoice.com/wp-content/uploads/2017/03/cropped-favicon-192x192.jpg" sizes="192x192" /><link
rel="apple-touch-icon" href="https://adairvoice.com/wp-content/uploads/2017/03/cropped-favicon-180x180.jpg" /><meta
name="msapplication-TileImage" content="https://adairvoice.com/wp-content/uploads/2017/03/cropped-favicon-270x270.jpg" /><style type="text/css" id="wp-custom-css">.comment-respond h3,.entry-comments h3,.widget-title{font-family:'Oswald',sans-serif;font-size:16px;line-height:1;margin-bottom:16px;padding:16px;text-align:center;text-transform:uppercase;background-color:#005fbf;color:#fff}.header-image .site-title a{max-width:none;min-height:200px;padding:0}.site-container-wrap{background-color:#fff;margin:0 auto;max-width:1140px;overflow:hidden;padding:36px;padding:0 36px 36px 36px}</style></head><body data-rsssl=1
class="post-template-default single single-post postid-23569 single-format-standard custom-background genesis custom-header header-image header-full-width full-width-content genesis-breadcrumbs-hidden genesis-footer-widgets-hidden metro-pro-red"><svg
xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter
id="wp-duotone-dark-grayscale"><feColorMatrix
color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer
color-interpolation-filters="sRGB" ><feFuncR
type="table" tableValues="0 0.49803921568627" /><feFuncG
type="table" tableValues="0 0.49803921568627" /><feFuncB
type="table" tableValues="0 0.49803921568627" /><feFuncA
type="table" tableValues="1 1" /></feComponentTransfer><feComposite
in2="SourceGraphic" operator="in" /></filter></defs></svg><svg
xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter
id="wp-duotone-grayscale"><feColorMatrix
color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer
color-interpolation-filters="sRGB" ><feFuncR
type="table" tableValues="0 1" /><feFuncG
type="table" tableValues="0 1" /><feFuncB
type="table" tableValues="0 1" /><feFuncA
type="table" tableValues="1 1" /></feComponentTransfer><feComposite
in2="SourceGraphic" operator="in" /></filter></defs></svg><svg
xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter
id="wp-duotone-purple-yellow"><feColorMatrix
color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer
color-interpolation-filters="sRGB" ><feFuncR
type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG
type="table" tableValues="0 1" /><feFuncB
type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA
type="table" tableValues="1 1" /></feComponentTransfer><feComposite
in2="SourceGraphic" operator="in" /></filter></defs></svg><svg
xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter
id="wp-duotone-blue-red"><feColorMatrix
color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer
color-interpolation-filters="sRGB" ><feFuncR
type="table" tableValues="0 1" /><feFuncG
type="table" tableValues="0 0.27843137254902" /><feFuncB
type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA
type="table" tableValues="1 1" /></feComponentTransfer><feComposite
in2="SourceGraphic" operator="in" /></filter></defs></svg><svg
xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter
id="wp-duotone-midnight"><feColorMatrix
color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer
color-interpolation-filters="sRGB" ><feFuncR
type="table" tableValues="0 0" /><feFuncG
type="table" tableValues="0 0.64705882352941" /><feFuncB
type="table" tableValues="0 1" /><feFuncA
type="table" tableValues="1 1" /></feComponentTransfer><feComposite
in2="SourceGraphic" operator="in" /></filter></defs></svg><svg
xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter
id="wp-duotone-magenta-yellow"><feColorMatrix
color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer
color-interpolation-filters="sRGB" ><feFuncR
type="table" tableValues="0.78039215686275 1" /><feFuncG
type="table" tableValues="0 0.94901960784314" /><feFuncB
type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA
type="table" tableValues="1 1" /></feComponentTransfer><feComposite
in2="SourceGraphic" operator="in" /></filter></defs></svg><svg
xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter
id="wp-duotone-purple-green"><feColorMatrix
color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer
color-interpolation-filters="sRGB" ><feFuncR
type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG
type="table" tableValues="0 1" /><feFuncB
type="table" tableValues="0.44705882352941 0.4" /><feFuncA
type="table" tableValues="1 1" /></feComponentTransfer><feComposite
in2="SourceGraphic" operator="in" /></filter></defs></svg><svg
xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter
id="wp-duotone-blue-orange"><feColorMatrix
color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer
color-interpolation-filters="sRGB" ><feFuncR
type="table" tableValues="0.098039215686275 1" /><feFuncG
type="table" tableValues="0 0.66274509803922" /><feFuncB
type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA
type="table" tableValues="1 1" /></feComponentTransfer><feComposite
in2="SourceGraphic" operator="in" /></filter></defs></svg><div
class="site-container"><ul
class="genesis-skip-link"><li><a
href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a
href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li></ul><nav
class="nav-secondary" aria-label="Secondary"><div
class="wrap"><ul
id="menu-top-nav" class="menu genesis-nav-menu menu-secondary js-superfish"><li
id="menu-item-6571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6571"><a
href="https://adairvoice.com/"><span >Home</span></a></li><li
id="menu-item-6574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6574"><a
href="https://adairvoice.com/about-us-contact/"><span >About Us/Contact</span></a></li><li
id="menu-item-6575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6575"><a
href="https://adairvoice.com/online-version/"><span >Online Version</span></a></li><li
id="menu-item-6573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6573"><a
href="https://adairvoice.com/business-directory/"><span >Advertise</span></a></li><li
id="menu-item-11141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11141"><a
href="https://adairvoice.com/register/"><span >SUBSCRIBE</span></a></li><li
id="menu-item-6576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6576"><a
href="http://www.facebook.com/adaircountycommunityvoice/"><span >Facebook</span></a></li><li
id="menu-item-6577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6577"><a
href="http://twitter.com/Adairvoice"><span >Twitter</span></a></li><li
class=" astm-search-menu is-menu is-dropdown menu-item"><a
href="#" aria-label="Search Icon Link"><svg
width="20" height="20" class="search-icon" role="img" viewBox="2 9 20 5" focusable="false" aria-label="Search">
<path
class="search-icon-path" d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></a><form
class="is-search-form is-form-style is-form-style-3 is-form-id-0 " action="https://adairvoice.com/" method="get" role="search" ><label
for="is-search-input-0"><span
class="is-screen-reader-text">Search for:</span><input
type="search" id="is-search-input-0" name="s" value="" class="is-search-input" placeholder="Search here..." autocomplete=off /></label><button
type="submit" class="is-search-submit"><span
class="is-screen-reader-text">Search Button</span><span
class="is-search-icon"><svg
focusable="false" aria-label="Search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24px"><path
d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></span></button></form><div
class="search-close"></div></li></ul></div></nav><div
class="site-container-wrap"><header
class="site-header"><div
class="wrap"><div
class="title-area"><p
class="site-title"><a
href="https://adairvoice.com/">Adair County Community Voice</a></p><p
class="site-description">Thoughtful, Thorough, and Truthful News Coverage in Columbia, Kentucky</p></div></div></header><nav
class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div
class="wrap"><ul
id="menu-categories" class="menu genesis-nav-menu menu-primary js-superfish"><li
id="menu-item-6581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6581"><a
target="_blank" rel="noopener" href="https://adairvoice.com/category/headline-news/"><span >Headline News</span></a></li><li
id="menu-item-19592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19592"><a
href="https://adairvoice.com/category/news/"><span >Featured News</span></a></li><li
id="menu-item-6583" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6583"><a
target="_blank" rel="noopener" href="https://adairvoice.com/category/obituaries/"><span >Obituaries</span></a></li><li
id="menu-item-19594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19594"><a
href="https://adairvoice.com/category/sports-stats/"><span >Sports</span></a></li><li
id="menu-item-19593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19593"><a
href="https://adairvoice.com/category/calendar/"><span >Upcoming Events</span></a></li></ul></div></nav><div
class="site-inner"><div
class="content-sidebar-wrap"><main
class="content" id="genesis-content"><article
class="post-23569 post type-post status-publish format-standard has-post-thumbnail category-obituaries entry" aria-label="Ronnie Joe Byrd"><header
class="entry-header"><h1 class="entry-title">Ronnie Joe Byrd</h1><p
class="entry-meta"><time
class="entry-time">September 20, 2022</time> by <span
class="entry-author"><a
href="https://adairvoice.com/author/scott1121/" class="entry-author-link" rel="author"><span
class="entry-author-name">Scott Wilson</span></a></span></p></header><div
class="entry-content"><div
class="adair-banner-over-content" id="adair-630939119"><a
href="https://www.franklinnissanky.com/"><img
loading="lazy" src="https://adairvoice.com/wp-content/uploads/2020/06/franklin-nissan-website-july-august-1.jpg" alt=""  srcset="https://adairvoice.com/wp-content/uploads/2020/06/franklin-nissan-website-july-august-1.jpg 1945w, https://adairvoice.com/wp-content/uploads/2020/06/franklin-nissan-website-july-august-1-300x37.jpg 300w, https://adairvoice.com/wp-content/uploads/2020/06/franklin-nissan-website-july-august-1-1024x126.jpg 1024w, https://adairvoice.com/wp-content/uploads/2020/06/franklin-nissan-website-july-august-1-768x94.jpg 768w, https://adairvoice.com/wp-content/uploads/2020/06/franklin-nissan-website-july-august-1-1536x189.jpg 1536w" sizes="(max-width: 1945px) 100vw, 1945px" width="1945" height="239"   /></a></div><div
class='apss-social-share apss-theme-1 clearfix'><div
class='apss-facebook apss-single-icon'>
<a
class='qiik-facebook-sharer'
rel='nofollow'
title="Share on Facebook"
target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://adairvoice.com/ronnie-joe-byrd/'><div
class='apss-icon-block clearfix'>
<i
class='fa fa-facebook'></i>
<span
class='apss-social-text'>Share on Facebook</span>
<span
class='apss-share'>Share</span></div>
</a></div><div
class='apss-twitter apss-single-icon'>
<a
class='qiik-twitter-sharer'
rel='nofollow'
title="Share on Twitter"
target='_blank' href="https://twitter.com/intent/tweet?text=Ronnie%20Joe%20Byrd&amp;url=https%3A%2F%2Fadairvoice.com%2Fronnie-joe-byrd%2F&amp;via=community voice"><div
class='apss-icon-block clearfix'>
<i
class='fa fa-twitter'></i>
<span
class='apss-social-text'>Share on Twitter</span><span
class='apss-share'>Tweet</span></div>
</a></div> <script>url_twitter='https%3A%2F%2Fadairvoice.com%2Fronnie-joe-byrd%2F';qiiktitle='Ronnie%20Joe%20Byrd';twitter_user='via=community voice'</script> <div
class='apss-qiikchat apss-single-icon'>
<a
rel='nofollow'
class='qiik-chat-sharer share-qiikchat-popup'
title="Send To Own Devices"
target='_blank'
href='https://qiikchat.com/sendtodevice/?linkurl=https://adairvoice.com/ronnie-joe-byrd/'><div
class='apss-icon-block clearfix'>
<i
class='fa  fa-bluetooth-b'></i>
<span
class='apss-social-text'>Send To Devices</span>
<span
class='apss-share'>Send</span></div>
</a></div></div><p><a
href="https://adairvoice.com/wp-content/uploads/2022/09/Ronnie-Byrd-2.jpg"><img
class="alignnone size-medium wp-image-23570" src="https://adairvoice.com/wp-content/uploads/2022/09/Ronnie-Byrd-2-200x300.jpg" alt="" width="200" height="300" srcset="https://adairvoice.com/wp-content/uploads/2022/09/Ronnie-Byrd-2-200x300.jpg 200w, https://adairvoice.com/wp-content/uploads/2022/09/Ronnie-Byrd-2.jpg 400w" sizes="(max-width: 200px) 100vw, 200px" /></a></p><p>Ronnie Joe Byrd, 48, of the Millerfield community of Adair County died Monday, September, 19, 2022 at his residence.  He was born on June 21, 1974 to the late Shelby Meeks Byrd and Ronald Byrd of Hustonville, KY, who survives.</p><p>Mr. Byrd was of the Christian faith and a welder.  He enjoyed hunting, fishing and spending time with family and friends.</p><div
class="adair-placement-in-content" style="float: left; " id="adair-964083350"><div
style="margin-right: 8px; " id="adair-91599379"><img
loading="lazy" src="https://adairvoice.com/wp-content/uploads/2021/02/Prideforvoice-1-e1617039867599.jpg" alt=""  width="400" height="303"   /></div></div><p>In addition to his father he is survived by his wife, Samantha Holt Byrd; two children, Emily and Jaysen Byrd; a sister, Tina Young (Patrick) of Hustonville, KY; three nephews, Anthony Davis, Zachary Young and Bradlee Young.</p><p>In addition to his mother, he was preceded in death by his grandparents, Sally and Artis Byrd and Mable and Shelburn Meeks.</p><p>Mr. Byrd requested cremation and no services are scheduled at this time.</p><p>&nbsp;</p><p>Stotts-Phelps-McQueary Funeral Home is in charge of the arrangements.</p><div
class="adair-after-post-banner" id="adair-70210080"><div
style="float: left; margin-right: 8px; " id="adair-1369887626"><a
href="https://www.facebook.com/APlusDevices"><img
loading="lazy" src="https://adairvoice.com/wp-content/uploads/2020/07/APlusComputers.jpg" alt=""  width="400" height="450"   /></a></div></div></div><footer
class="entry-footer"><p
class="entry-meta"><span
class="entry-categories">Filed Under: <a
href="https://adairvoice.com/category/obituaries/" rel="category tag">Obituaries</a></span></p><div
class="after-entry widget-area"><div
class="wrap"><section
class="widget adair-widget"><div
class="widget-wrap"><a
href="https://duobroadband.com/"><img
loading="lazy" src="https://adairvoice.com/wp-content/uploads/2021/02/duo-acv-banner-700x86-feb.png" alt=""  width="700" height="86"   /></a></div></section></div></div></footer></article></main></div></div></div></div><footer
class="site-footer"><div
class="wrap"><p>Copyright &#x000A9;&nbsp;2022 ·</p></div></footer><style type="text/css" media="screen">.is-menu path.search-icon-path{fill:#fff}body .popup-search-close:after,body .search-close:after{border-color:#fff}body .popup-search-close:before,body .search-close:before{border-color:#fff}</style><script type='text/javascript' id='wpo_min-footer-0-js-extra'>var frontend_ajax_object={"ajax_url":"https:\/\/adairvoice.com\/wp-admin\/admin-ajax.php","ajax_nonce":"000b841cfb"}</script> <script type='text/javascript' src='https://adairvoice.com/wp-content/cache/wpo-minify/1648214732/assets/wpo-minify-footer-535107f4.min.js' id='wpo_min-footer-0-js'></script> <script type='text/javascript' id='pushengage-core-js-before'>window._peq=window._peq||[];window._peq.push(['init'])</script> <script type='text/javascript' async src='https://clientcdn.pushengage.com/core/59d8d899-8e99-429b-a0a4-1a7a6071.js' id='pushengage-core-js'></script> <script type='text/javascript' id='wpo_min-footer-2-js-extra'>var genesis_responsive_menu={"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-header",".nav-primary"]}};var IvorySearchVars={"is_analytics_enabled":"1"}</script> <script type='text/javascript' src='https://adairvoice.com/wp-content/cache/wpo-minify/1648214732/assets/wpo-minify-footer-3d5e2ba1.min.js' id='wpo_min-footer-2-js'></script> <script>window.advads_admin_bar_items=[{"title":"Franklin Nissan banner ad","type":"ad"},{"title":"Main Content Banner","type":"group"},{"title":"Banner over content","type":"placement"},{"title":"Pride","type":"ad"},{"title":"Primary Sidebar","type":"group"},{"title":"Placement in Content","type":"placement"},{"title":"A+ Computers sidebar","type":"ad"},{"title":"Primary Sidebar","type":"group"},{"title":"After Post Banner","type":"placement"},{"title":"Duo Broadband banner","type":"ad"},{"title":"Main Content Banner","type":"group"}]</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script></body></html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Tue, 20 Sep 2022 17:12:28 GMT -->
