<!DOCTYPE html><html
lang="en-US"><head ><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1" /><meta
name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>School board approves compromise on mask mandate - Adair County Community Voice</title><link
rel="canonical" href="https://adairvoice.com/school-board-approves-compromise-on-mask-mandate/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="School board approves compromise on mask mandate - Adair County Community Voice" /><meta
property="og:description" content="&nbsp; In an effort to reach a workable compromise, the Adair County school board voted unanimously in a special called meeting Saturday night to keep the current mask mandate in place while the county is in the red critical stage. If the county comes out of the red zone, then the board will meet to [&hellip;]" /><meta
property="og:url" content="https://adairvoice.com/school-board-approves-compromise-on-mask-mandate/" /><meta
property="og:site_name" content="Adair County Community Voice" /><meta
property="article:publisher" content="https://www.facebook.com/adaircountycommunityvoice" /><meta
property="article:published_time" content="2021-09-29T17:31:29+00:00" /><meta
property="article:modified_time" content="2021-09-29T17:38:34+00:00" /><meta
property="og:image" content="https://adairvoice.com/wp-content/uploads/2021/09/IMG_6354-scaled.jpg" /><meta
property="og:image:width" content="2560" /><meta
property="og:image:height" content="1707" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:creator" content="@adairvoice" /><meta
name="twitter:site" content="@adairvoice" /><meta
name="twitter:label1" content="Written by" /><meta
name="twitter:data1" content="ACCV Editor" /><meta
name="twitter:label2" content="Est. reading time" /><meta
name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://adairvoice.com/#website","url":"https://adairvoice.com/","name":"Adair County Community Voice","description":"Thoughtful, Thorough, and Truthful News Coverage in Columbia, Kentucky","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://adairvoice.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://adairvoice.com/school-board-approves-compromise-on-mask-mandate/#primaryimage","inLanguage":"en-US","url":"https://adairvoice.com/wp-content/uploads/2021/09/IMG_6354-scaled.jpg","contentUrl":"https://adairvoice.com/wp-content/uploads/2021/09/IMG_6354-scaled.jpg","width":2560,"height":1707},{"@type":"WebPage","@id":"https://adairvoice.com/school-board-approves-compromise-on-mask-mandate/#webpage","url":"https://adairvoice.com/school-board-approves-compromise-on-mask-mandate/","name":"School board approves compromise on mask mandate - Adair County Community Voice","isPartOf":{"@id":"https://adairvoice.com/#website"},"primaryImageOfPage":{"@id":"https://adairvoice.com/school-board-approves-compromise-on-mask-mandate/#primaryimage"},"datePublished":"2021-09-29T17:31:29+00:00","dateModified":"2021-09-29T17:38:34+00:00","author":{"@id":"https://adairvoice.com/#/schema/person/b7c4f0a17cd74cc3c7a0dd2368ca5e4c"},"breadcrumb":{"@id":"https://adairvoice.com/school-board-approves-compromise-on-mask-mandate/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://adairvoice.com/school-board-approves-compromise-on-mask-mandate/"]}]},{"@type":"BreadcrumbList","@id":"https://adairvoice.com/school-board-approves-compromise-on-mask-mandate/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"School board approves compromise on mask mandate"}]},{"@type":"Person","@id":"https://adairvoice.com/#/schema/person/b7c4f0a17cd74cc3c7a0dd2368ca5e4c","name":"ACCV Editor","image":{"@type":"ImageObject","@id":"https://adairvoice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2ab70037fecbc47979bcd191397808b0?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/2ab70037fecbc47979bcd191397808b0?s=96&d=mm&r=g","caption":"ACCV Editor"},"sameAs":["accv8683"]}]}</script> <link
rel='dns-prefetch' href='//clientcdn.pushengage.com' /><link
rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Adair County Community Voice &raquo; Feed" href="https://adairvoice.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Adair County Community Voice &raquo; Comments Feed" href="https://adairvoice.com/comments/feed/" />
 <script src="//www.googletagmanager.com/gtag/js?id=UA-96466968-1"  type="text/javascript" data-cfasync="false" async></script> <script type="text/javascript" data-cfasync="false">var mi_version='8.0.0';var mi_track_user=!0;var mi_no_track_reason='';var disableStrs=['ga-disable-UA-96466968-1',];function __gtagTrackerIsOptedOut(){for(var index=0;index<disableStrs.length;index++){if(document.cookie.indexOf(disableStrs[index]+'=true')>-1){return!0}}
return!1}
if(__gtagTrackerIsOptedOut()){for(var index=0;index<disableStrs.length;index++){window[disableStrs[index]]=!0}}
function __gtagTrackerOptout(){for(var index=0;index<disableStrs.length;index++){document.cookie=disableStrs[index]+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStrs[index]]=!0}}
if('undefined'===typeof gaOptout){function gaOptout(){__gtagTrackerOptout()}}
window.dataLayer=window.dataLayer||[];window.MonsterInsightsDualTracker={helpers:{},trackers:{},};if(mi_track_user){function __gtagDataLayer(){dataLayer.push(arguments)}
function __gtagTracker(type,name,parameters){if(type==='event'){parameters.send_to=monsterinsights_frontend.ua;__gtagDataLayer.apply(null,arguments)}else{__gtagDataLayer.apply(null,arguments)}}
__gtagTracker('js',new Date());__gtagTracker('set',{'developer_id.dZGIzZG':!0,});__gtagTracker('config','UA-96466968-1',{"forceSSL":"true","link_attribution":"true"});window.gtag=__gtagTracker;(function(){var noopfn=function(){return null};var newtracker=function(){return new Tracker()};var Tracker=function(){return null};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=function(){var args=Array.prototype.slice.call(arguments);args.unshift('send');__gaTracker.apply(null,args)};var __gaTracker=function(){var len=arguments.length;if(len===0){return}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){if('send'===arguments[0]){var hitConverted,hitObject=!1,action;if('event'===arguments[1]){if('undefined'!==typeof arguments[3]){hitObject={'eventAction':arguments[3],'eventCategory':arguments[2],'eventLabel':arguments[4],'value':arguments[5]?arguments[5]:1,}}}
if('pageview'===arguments[1]){if('undefined'!==typeof arguments[2]){hitObject={'eventAction':'page_view','page_path':arguments[2],}}}
if(typeof arguments[2]==='object'){hitObject=arguments[2]}
if(typeof arguments[5]==='object'){Object.assign(hitObject,arguments[5])}
if('undefined'!==typeof arguments[1].hitType){hitObject=arguments[1];if('pageview'===hitObject.hitType){hitObject.eventAction='page_view'}}
if(hitObject){action='timing'===arguments[1].hitType?'timing_complete':hitObject.eventAction;hitConverted=mapArgs(hitObject);__gtagTracker('event',action,hitConverted)}}
return}
function mapArgs(args){var arg,hit={};var gaMap={'eventCategory':'event_category','eventAction':'event_action','eventLabel':'event_label','eventValue':'event_value','nonInteraction':'non_interaction','timingCategory':'event_category','timingVar':'name','timingValue':'value','timingLabel':'event_label','page':'page_path','location':'page_location','title':'page_title',};for(arg in args){if(!(!args.hasOwnProperty(arg)||!gaMap.hasOwnProperty(arg))){hit[gaMap[arg]]=args[arg]}else{hit[arg]=args[arg]}}
return hit}
try{f.hitCallback()}catch(ex){}};__gaTracker.create=newtracker;__gaTracker.getByName=newtracker;__gaTracker.getAll=function(){return[]};__gaTracker.remove=noopfn;__gaTracker.loaded=!0;window.__gaTracker=__gaTracker})()}else{console.log("");(function(){function __gtagTracker(){return null}
window.__gtagTracker=__gtagTracker;window.gtag=__gtagTracker})()}</script> 
<script id="adair-ready">window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[]</script> <style type="text/css" media="all">@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v23/mem8YaGs126MiZpBA-U1UQ.woff) format('woff')}@font-face{font-family:'Oswald';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/oswald/v40/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvgUI.woff) format('woff')}</style><link
rel='stylesheet' id='wpo_min-header-0-css'  href='https://adairvoice.com/wp-content/cache/wpo-minify/1631930238/assets/wpo-minify-header-4e1a128a.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='apss-font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.5.0/css/font-awesome.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='wpo_min-header-2-css'  href='https://adairvoice.com/wp-content/cache/wpo-minify/1631930238/assets/wpo-minify-header-ce9726ec.min.css' type='text/css' media='all' /> <script type='text/javascript' id='wpo_min-header-0-js-extra'>var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/adairvoice.com","hash_tracking":"false","ua":"UA-96466968-1","v4_id":""};var advads_options={"blog_id":"1","privacy":{"enabled":!1,"state":"not_needed"}}</script> <script type='text/javascript' src='https://adairvoice.com/wp-content/cache/wpo-minify/1631930238/assets/wpo-minify-header-fc302295.min.js' id='wpo_min-header-0-js'></script> <link
rel="https://api.w.org/" href="https://adairvoice.com/wp-json/" /><link
rel="alternate" type="application/json" href="https://adairvoice.com/wp-json/wp/v2/posts/21822" /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://adairvoice.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://adairvoice.com/wp-includes/wlwmanifest.xml" /><link
rel='shortlink' href='https://adairvoice.com/?p=21822' /><link
rel="alternate" type="application/json+oembed" href="https://adairvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fadairvoice.com%2Fschool-board-approves-compromise-on-mask-mandate%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://adairvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fadairvoice.com%2Fschool-board-approves-compromise-on-mask-mandate%2F&#038;format=xml" /> <script type="text/javascript">function ReadForm(obj1,tst){var i,j,pos;val_total="";val_combo="";for(i=0;i<obj1.length;i++){obj=obj1.elements[i];if(obj.type=="select-one"){if(obj.name=="quantity"||obj.name=="amount")continue;pos=obj.selectedIndex;val=obj.options[pos].value;val_combo=val_combo+" ("+val+")"}}
val_total=obj1.product_tmp.value+val_combo;obj1.wspsc_product.value=val_total}</script><script type="text/javascript">var advadsCfpQueue=[];var advadsCfpAd=function(adID){if('undefined'==typeof advadsProCfp){advadsCfpQueue.push(adID)}else{advadsProCfp.addElement(adID)}}</script> <style type="text/css">.site-title a{background:url(https://adairvoice.com/wp-content/uploads/2017/01/logo.png) no-repeat!important}</style><style type="text/css" id="custom-background-css">body.custom-background{background-color:#005fbf}</style><link
rel="icon" href="https://adairvoice.com/wp-content/uploads/2017/03/cropped-favicon-32x32.jpg" sizes="32x32" /><link
rel="icon" href="https://adairvoice.com/wp-content/uploads/2017/03/cropped-favicon-192x192.jpg" sizes="192x192" /><link
rel="apple-touch-icon" href="https://adairvoice.com/wp-content/uploads/2017/03/cropped-favicon-180x180.jpg" /><meta
name="msapplication-TileImage" content="https://adairvoice.com/wp-content/uploads/2017/03/cropped-favicon-270x270.jpg" /><style type="text/css" id="wp-custom-css">.comment-respond h3,.entry-comments h3,.widget-title{font-family:'Oswald',sans-serif;font-size:16px;line-height:1;margin-bottom:16px;padding:16px;text-align:center;text-transform:uppercase;background-color:#005fbf;color:#fff}.header-image .site-title a{max-width:none;min-height:200px;padding:0}.site-container-wrap{background-color:#fff;margin:0 auto;max-width:1140px;overflow:hidden;padding:36px;padding:0 36px 36px 36px}</style></head><body data-rsssl=1
class="post-template-default single single-post postid-21822 single-format-standard custom-background genesis custom-header header-image header-full-width full-width-content genesis-breadcrumbs-hidden genesis-footer-widgets-hidden metro-pro-red"><div
class="site-container"><ul
class="genesis-skip-link"><li><a
href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a
href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li></ul><nav
class="nav-secondary" aria-label="Secondary"><div
class="wrap"><ul
id="menu-top-nav" class="menu genesis-nav-menu menu-secondary js-superfish"><li
id="menu-item-6571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6571"><a
href="https://adairvoice.com/"><span >Home</span></a></li><li
id="menu-item-6574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6574"><a
href="https://adairvoice.com/about-us-contact/"><span >About Us/Contact</span></a></li><li
id="menu-item-6575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6575"><a
href="https://adairvoice.com/online-version/"><span >Online Version</span></a></li><li
id="menu-item-6573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6573"><a
href="https://adairvoice.com/business-directory/"><span >Advertise</span></a></li><li
id="menu-item-11141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11141"><a
href="https://adairvoice.com/register/"><span >SUBSCRIBE</span></a></li><li
id="menu-item-6576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6576"><a
href="http://www.facebook.com/adaircountycommunityvoice/"><span >Facebook</span></a></li><li
id="menu-item-6577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6577"><a
href="http://twitter.com/Adairvoice"><span >Twitter</span></a></li><li
class=" astm-search-menu is-menu is-dropdown menu-item"><a
href="#" aria-label="Search Icon Link"><svg
width="20" height="20" class="search-icon" role="img" viewBox="2 9 20 5" focusable="false" aria-label="Search">
<path
class="search-icon-path" d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></a><form
class="is-search-form is-form-style is-form-style-3 is-form-id-0 " action="https://adairvoice.com/" method="get" role="search" ><label
for="is-search-input-0"><span
class="is-screen-reader-text">Search for:</span><input
type="search" id="is-search-input-0" name="s" value="" class="is-search-input" placeholder="Search here..." autocomplete="off" /></label><button
type="submit" class="is-search-submit"><span
class="is-screen-reader-text">Search Button</span><span
class="is-search-icon"><svg
focusable="false" aria-label="Search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24px"><path
d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></span></button></form><div
class="search-close"></div></li></ul></div></nav><div
class="site-container-wrap"><header
class="site-header"><div
class="wrap"><div
class="title-area"><p
class="site-title"><a
href="https://adairvoice.com/">Adair County Community Voice</a></p><p
class="site-description">Thoughtful, Thorough, and Truthful News Coverage in Columbia, Kentucky</p></div></div></header><nav
class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div
class="wrap"><ul
id="menu-categories" class="menu genesis-nav-menu menu-primary js-superfish"><li
id="menu-item-6581" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6581"><a
target="_blank" rel="noopener" href="https://adairvoice.com/category/headline-news/"><span >Headline News</span></a></li><li
id="menu-item-19592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19592"><a
href="https://adairvoice.com/category/news/"><span >Featured News</span></a></li><li
id="menu-item-6583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6583"><a
target="_blank" rel="noopener" href="https://adairvoice.com/category/obituaries/"><span >Obituaries</span></a></li><li
id="menu-item-19594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19594"><a
href="https://adairvoice.com/category/sports-stats/"><span >Sports</span></a></li><li
id="menu-item-19593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19593"><a
href="https://adairvoice.com/category/calendar/"><span >Upcoming Events</span></a></li><li
id="menu-item-20998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20998"><a
href="https://adairvoice.com/local-job-openings/"><span >Local Job Openings</span></a></li></ul></div></nav><div
class="site-inner"><div
class="content-sidebar-wrap"><main
class="content" id="genesis-content"><article
class="post-21822 post type-post status-publish format-standard has-post-thumbnail category-headline-news entry" aria-label="School board approves compromise on mask mandate"><header
class="entry-header"><h1 class="entry-title">School board approves compromise on mask mandate</h1><p
class="entry-meta"><time
class="entry-time">September 29, 2021</time> by <span
class="entry-author"><a
href="https://adairvoice.com/author/accv8683/" class="entry-author-link" rel="author"><span
class="entry-author-name">ACCV Editor</span></a></span></p></header><div
class="entry-content"><div
class="adair-banner-over-content" id="adair-994474581"><img
loading="lazy" src="https://adairvoice.com/wp-content/uploads/2020/06/anthonys-auto-banner-website-july-aug-1.jpg" alt=""  srcset="https://adairvoice.com/wp-content/uploads/2020/06/anthonys-auto-banner-website-july-aug-1.jpg 1945w, https://adairvoice.com/wp-content/uploads/2020/06/anthonys-auto-banner-website-july-aug-1-300x37.jpg 300w, https://adairvoice.com/wp-content/uploads/2020/06/anthonys-auto-banner-website-july-aug-1-1024x126.jpg 1024w, https://adairvoice.com/wp-content/uploads/2020/06/anthonys-auto-banner-website-july-aug-1-768x94.jpg 768w, https://adairvoice.com/wp-content/uploads/2020/06/anthonys-auto-banner-website-july-aug-1-1536x189.jpg 1536w" sizes="(max-width: 1945px) 100vw, 1945px" width="1945" height="239"   /></div><div
class='apss-social-share apss-theme-1 clearfix'><div
class='apss-facebook apss-single-icon'>
<a
class='qiik-facebook-sharer'
rel='nofollow'
title="Share on Facebook"
target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://adairvoice.com/school-board-approves-compromise-on-mask-mandate/'><div
class='apss-icon-block clearfix'>
<i
class='fa fa-facebook'></i>
<span
class='apss-social-text'>Share on Facebook</span>
<span
class='apss-share'>Share</span></div>
</a></div><div
class='apss-twitter apss-single-icon'>
<a
class='qiik-twitter-sharer'
rel='nofollow'
title="Share on Twitter"
target='_blank' href="https://twitter.com/intent/tweet?text=School%20board%20approves%20compromise%20on%20mask%20mandate&amp;url=https%3A%2F%2Fadairvoice.com%2Fschool-board-approves-compromise-on-mask-mandate%2F&amp;via=community voice"><div
class='apss-icon-block clearfix'>
<i
class='fa fa-twitter'></i>
<span
class='apss-social-text'>Share on Twitter</span><span
class='apss-share'>Tweet</span></div>
</a></div> <script>url_twitter='https%3A%2F%2Fadairvoice.com%2Fschool-board-approves-compromise-on-mask-mandate%2F';qiiktitle='School%20board%20approves%20compromise%20on%20mask%20mandate';twitter_user='via=community voice'</script> <div
class='apss-qiikchat apss-single-icon'>
<a
rel='nofollow'
class='qiik-chat-sharer share-qiikchat-popup'
title="Send To Own Devices"
target='_blank'
href='https://qiikchat.com/sendtodevice/?linkurl=https://adairvoice.com/school-board-approves-compromise-on-mask-mandate/'><div
class='apss-icon-block clearfix'>
<i
class='fa  fa-bluetooth-b'></i>
<span
class='apss-social-text'>Send To Devices</span>
<span
class='apss-share'>Send</span></div>
</a></div></div><p>&nbsp;</p><p><img
loading="lazy" class="alignleft size-large wp-image-21823" src="https://adairvoice.com/wp-content/uploads/2021/09/IMG_6354-1024x683.jpg" alt="" width="1024" height="683" srcset="https://adairvoice.com/wp-content/uploads/2021/09/IMG_6354-1024x683.jpg 1024w, https://adairvoice.com/wp-content/uploads/2021/09/IMG_6354-300x200.jpg 300w, https://adairvoice.com/wp-content/uploads/2021/09/IMG_6354-768x512.jpg 768w, https://adairvoice.com/wp-content/uploads/2021/09/IMG_6354-1536x1024.jpg 1536w, https://adairvoice.com/wp-content/uploads/2021/09/IMG_6354-2048x1365.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></p><p>In an effort to reach a workable compromise, the Adair County school board voted unanimously in a special called meeting Saturday night to keep the current mask mandate in place while the county is in the red critical stage.</p><p>If the county comes out of the red zone, then the board will meet to formulate a plan to prepare the district to go back to allowing parents to decide if their children wear masks to school.</p><div
class="adair-placement-in-content" style="float: left; " id="adair-400267529"><div
style="float: left; margin-top: 1px; margin-right: 15px; margin-bottom: 1px; " id="adair-1544338444"><a
href="https://www.franklinnissanky.com/"><img
loading="lazy" src="https://adairvoice.com/wp-content/uploads/2020/06/franklin-nissan-web-july-aug.-block-ad-1.jpg" alt=""  srcset="https://adairvoice.com/wp-content/uploads/2020/06/franklin-nissan-web-july-aug.-block-ad-1.jpg 695w, https://adairvoice.com/wp-content/uploads/2020/06/franklin-nissan-web-july-aug.-block-ad-1-250x300.jpg 250w" sizes="(max-width: 695px) 100vw, 695px" width="400" height="333"   /></a></div></div><p>“We’re going to stay with parent choice, but as long as our county is in the red, according to our district health department, then we would keep the mask mandate in effect,” said board member David Karnes, who made the motion.</p><p>“As soon as the county comes out of the red, the mask mandate would come out of effect. Our board meets every month so we can revisit that every month. That’s probably the best motion I can come up with.”</p><p>Prior to making their decision, board members listened to numerous community members speak on the issue. A total of 18 citizens spoke at the public meeting with eight advocating for the mask mandate.</p><p>Rosa Vittatoe urged the board to keep the mandate.</p><p>“I have been a nurse for 40 years and I have never seen anything like this virus,” she said. “This is real, and we leave work every day crying. Masks work, vaccinations work. It is not about our rights as a parent, or as a person, or the government or school board taking that away from us. It is about loving one another.”</p><p>Heather Spoon expressed her opinion against masks but actually suggested a com- promise to the board for consideration.</p><p>“Last year when our county was on lockdown, those people we considered our most vulnerable last year are going to Walmart, church, concerts, interacting with a lot of people,” she said. “For our community to think Covid cases can solely be traced back to Adair County schools is far fetched. I would like to offer the compromise of no masks over the nose.”</p><p>Board members Troy Grider, Destiny Greer, Dana King, Karnes and Terry Harvey all had an opportunity to speak before a motion was made. School Superintendent Dr. Pam Stephens watched the meeting online.</p><p>“I am excited to see parents here, excited to see teachers here and excited to see these children here,” Grider said. “I call for unity because to me that is the most important thing. What scares me more than Covid is the division in our community, division in our families, and the division in our schools. It is masks or no masks, vaccine or no vaccine.”</p><p>King explained to everyone in attendance that if the county goes out of the red on a Monday, that doesn’t mean the mandate would end Tuesday and kids can come to school without masks. She said the school district would need time to get ready for the required changes.</p><p>“We’re not going to stay in the red forever, so sometime or another, you’re going to be able to see that face mask come off your child,” Karnes said. “There is an ending to this.”</p><p>Last Thursday in the board’s regularly scheduled September meeting, the position of a new full-time agriculture teacher was approved. Teaching duties will be split between the middle and high schools.</p><div
class="adair-after-post-banner" id="adair-176067025"><div
style="margin-right: 4px; " id="adair-1560120289"><a
href="https://duocounty.com/"><img
loading="lazy" src="https://adairvoice.com/wp-content/uploads/2021/04/duo-Adair-Comm-Voice-Digital-Ad-spring.png" alt=""  width="300" height="250"   /></a></div></div></div><footer
class="entry-footer"><p
class="entry-meta"><span
class="entry-categories">Filed Under: <a
href="https://adairvoice.com/category/headline-news/" rel="category tag">Headline News</a></span></p><div
class="after-entry widget-area"><div
class="wrap"><section
class="widget adair-widget"><div
class="widget-wrap"><div
style="float: left; " id="adair-843785786"><a
href="https://www.facebook.com/APlusDevices"><img
loading="lazy" src="https://adairvoice.com/wp-content/uploads/2020/10/A-Plus-Computers-website-banner-10.jpg" alt=""  width="1700" height="205"   /></a></div></div></section></div></div></footer></article></main></div></div></div></div><footer
class="site-footer"><div
class="wrap"><p>Copyright &#x000A9;&nbsp;2021 · <a
href="http://my.studiopress.com/themes/metro/">Metro Pro</a> on <a
href="https://www.studiopress.com/">Genesis Framework</a> · <a
href="https://wordpress.org/">WordPress</a> · <a
rel="nofollow" href="https://adairvoice.com/wp-login.php">Log in</a></p></div></footer><style type="text/css" media="screen">.is-menu path.search-icon-path{fill:#fff}body .popup-search-close:after,body .search-close:after{border-color:#fff}body .popup-search-close:before,body .search-close:before{border-color:#fff}</style><script type='text/javascript' id='wpo_min-footer-0-js-extra'>var frontend_ajax_object={"ajax_url":"https:\/\/adairvoice.com\/wp-admin\/admin-ajax.php","ajax_nonce":"669a036088"}</script> <script type='text/javascript' src='https://adairvoice.com/wp-content/cache/wpo-minify/1631930238/assets/wpo-minify-footer-535107f4.min.js' id='wpo_min-footer-0-js'></script> <script type='text/javascript' id='pushengage-core-js-before'>window._peq=window._peq||[];window._peq.push(['init'])</script> <script type='text/javascript' async src='https://clientcdn.pushengage.com/core/59d8d899-8e99-429b-a0a4-1a7a6071.js' id='pushengage-core-js'></script> <script type='text/javascript' id='wpo_min-footer-2-js-extra'>var genesis_responsive_menu={"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-header",".nav-primary"]}};var IvorySearchVars={"is_analytics_enabled":"1"}</script> <script type='text/javascript' src='https://adairvoice.com/wp-content/cache/wpo-minify/1631930238/assets/wpo-minify-footer-a84c2eb2.min.js' id='wpo_min-footer-2-js'></script> <script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script></body></html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Wed, 29 Sep 2021 17:39:19 GMT -->
