<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>EXCLUSIVE: Juvenile facility employees, former employees speak out - Adair County Community Voice</title>
	<link rel="canonical" href="https://adairvoice.com/exclusive-juvenile-facility-employees-former-employees-speak-out/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="EXCLUSIVE: Juvenile facility employees, former employees speak out - Adair County Community Voice" />
	<meta property="og:description" content="Whistleblowers paint picture of youth neglect, danger for staff Editor’s note: The Community Voice rarely includes anonymous sources but is making an exception in this case to allow employees a chance to speak out about conditions of concern at the Adair Youth Development Center. At least two people supported each claim in this article. A [&hellip;]" />
	<meta property="og:url" content="https://adairvoice.com/exclusive-juvenile-facility-employees-former-employees-speak-out/" />
	<meta property="og:site_name" content="Adair County Community Voice" />
	<meta property="article:published_time" content="2022-11-16T21:01:56+00:00" />
	<meta property="article:modified_time" content="2022-11-16T21:22:19+00:00" />
	<meta property="og:image" content="https://uvwa43.p3cdn1.secureserver.net/wp-content/uploads/2022/11/employees-go-public5495-2.png" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="435" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="ACCV Editor" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="ACCV Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://adairvoice.com/exclusive-juvenile-facility-employees-former-employees-speak-out/","url":"https://adairvoice.com/exclusive-juvenile-facility-employees-former-employees-speak-out/","name":"EXCLUSIVE: Juvenile facility employees, former employees speak out - Adair County Community Voice","isPartOf":{"@id":"https://uvwa43.p3cdn1.secureserver.net/#website"},"primaryImageOfPage":{"@id":"https://adairvoice.com/exclusive-juvenile-facility-employees-former-employees-speak-out/#primaryimage"},"image":{"@id":"https://adairvoice.com/exclusive-juvenile-facility-employees-former-employees-speak-out/#primaryimage"},"thumbnailUrl":"https://uvwa43.p3cdn1.secureserver.net/wp-content/uploads/2022/11/employees-go-public5495-2.png?time=1668633855","datePublished":"2022-11-16T21:01:56+00:00","dateModified":"2022-11-16T21:22:19+00:00","author":{"@id":"https://uvwa43.p3cdn1.secureserver.net/#/schema/person/b7c4f0a17cd74cc3c7a0dd2368ca5e4c"},"breadcrumb":{"@id":"https://adairvoice.com/exclusive-juvenile-facility-employees-former-employees-speak-out/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://adairvoice.com/exclusive-juvenile-facility-employees-former-employees-speak-out/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://adairvoice.com/exclusive-juvenile-facility-employees-former-employees-speak-out/#primaryimage","url":"https://uvwa43.p3cdn1.secureserver.net/wp-content/uploads/2022/11/employees-go-public5495-2.png?time=1668633855","contentUrl":"https://uvwa43.p3cdn1.secureserver.net/wp-content/uploads/2022/11/employees-go-public5495-2.png?time=1668633855","width":700,"height":435,"caption":"Natalia Martinez, an investigative reporter with WAVE 3, interviews Joanne Alvarado, Nina Burton and Beth Johnson, former employees at the Adair Youth Development Center."},{"@type":"BreadcrumbList","@id":"https://adairvoice.com/exclusive-juvenile-facility-employees-former-employees-speak-out/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://adairvoice.com/"},{"@type":"ListItem","position":2,"name":"EXCLUSIVE: Juvenile facility employees, former employees speak out"}]},{"@type":"WebSite","@id":"https://adairvoice.com/#website","url":"https://adairvoice.com/","name":"Adair County Community Voice","description":"Thoughtful, Thorough, and Truthful News Coverage in Columbia, Kentucky","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://adairvoice.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://adairvoice.com/#/schema/person/b7c4f0a17cd74cc3c7a0dd2368ca5e4c","name":"ACCV Editor","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://adairvoice.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/2ab70037fecbc47979bcd191397808b0?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/2ab70037fecbc47979bcd191397808b0?s=96&d=mm&r=g","caption":"ACCV Editor"},"sameAs":["accv8683"],"url":"https://adairvoice.com/author/accv8683/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//clientcdn.pushengage.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Adair County Community Voice &raquo; Feed" href="https://adairvoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Adair County Community Voice &raquo; Comments Feed" href="https://adairvoice.com/comments/feed/" />
<link rel='preconnect' href='https://uvwa43.p3cdn1.secureserver.net' crossorigin />
<!-- adairvoice.com is managing ads with Advanced Ads --><script id="adair-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css" media="all">@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:400;font-stretch:100%;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4taVQUwaEQbjB_mQ.woff) format('woff');unicode-range:U+0460-052F,U+1C80-1C88,U+20B4,U+2DE0-2DFF,U+A640-A69F,U+FE2E-FE2F}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:400;font-stretch:100%;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4kaVQUwaEQbjB_mQ.woff) format('woff');unicode-range:U+0301,U+0400-045F,U+0490-0491,U+04B0-04B1,U+2116}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:400;font-stretch:100%;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4saVQUwaEQbjB_mQ.woff) format('woff');unicode-range:U+1F00-1FFF}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:400;font-stretch:100%;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4jaVQUwaEQbjB_mQ.woff) format('woff');unicode-range:U+0370-03FF}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:400;font-stretch:100%;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4iaVQUwaEQbjB_mQ.woff) format('woff');unicode-range:U+0590-05FF,U+200C-2010,U+20AA,U+25CC,U+FB1D-FB4F}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:400;font-stretch:100%;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4vaVQUwaEQbjB_mQ.woff) format('woff');unicode-range:U+0102-0103,U+0110-0111,U+0128-0129,U+0168-0169,U+01A0-01A1,U+01AF-01B0,U+1EA0-1EF9,U+20AB}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:400;font-stretch:100%;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4uaVQUwaEQbjB_mQ.woff) format('woff');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:400;font-stretch:100%;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVQUwaEQbjA.woff) format('woff');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}@font-face{font-family:'Oswald';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/oswald/v49/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUtiYySUhiCXABTV.woff) format('woff');unicode-range:U+0460-052F,U+1C80-1C88,U+20B4,U+2DE0-2DFF,U+A640-A69F,U+FE2E-FE2F}@font-face{font-family:'Oswald';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/oswald/v49/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUJiYySUhiCXABTV.woff) format('woff');unicode-range:U+0301,U+0400-045F,U+0490-0491,U+04B0-04B1,U+2116}@font-face{font-family:'Oswald';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/oswald/v49/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUliYySUhiCXABTV.woff) format('woff');unicode-range:U+0102-0103,U+0110-0111,U+0128-0129,U+0168-0169,U+01A0-01A1,U+01AF-01B0,U+1EA0-1EF9,U+20AB}@font-face{font-family:'Oswald';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/oswald/v49/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUhiYySUhiCXABTV.woff) format('woff');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Oswald';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/oswald/v49/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUZiYySUhiCXAA.woff) format('woff');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpo_min-header-0-css' href='https://uvwa43.p3cdn1.secureserver.net/wp-content/cache/wpo-minify/1668617309/assets/wpo-minify-header-802d44ae.min.css?time=1668633855' type='text/css' media='all' />
<script type='text/javascript' id='wpo_min-header-0-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://uvwa43.p3cdn1.secureserver.net/wp-content/cache/wpo-minify/1668617309/assets/wpo-minify-header-66f919de.min.js?time=1668633855' id='wpo_min-header-0-js'></script>
<link rel="https://api.w.org/" href="https://adairvoice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://adairvoice.com/wp-json/wp/v2/posts/23768" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://adairvoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://uvwa43.p3cdn1.secureserver.net/wp-includes/wlwmanifest.xml?time=1668633855" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://adairvoice.com/?p=23768' />
<link rel="alternate" type="application/json+oembed" href="https://adairvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fadairvoice.com%2Fexclusive-juvenile-facility-employees-former-employees-speak-out%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://adairvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fadairvoice.com%2Fexclusive-juvenile-facility-employees-former-employees-speak-out%2F&#038;format=xml" />

<!-- WP Simple Shopping Cart plugin v4.6.1 - https://www.tipsandtricks-hq.com/wordpress-simple-paypal-shopping-cart-plugin-768/ -->

	<script type="text/javascript">
	<!--
	//
	function ReadForm (obj1, tst)
	{
	    // Read the user form
	    var i,j,pos;
	    val_total="";val_combo="";

	    for (i=0; i<obj1.length; i++)
	    {
	        // run entire form
	        obj = obj1.elements[i];           // a form element

	        if (obj.type == "select-one")
	        {   // just selects
	            if (obj.name == "quantity" ||
	                obj.name == "amount") continue;
		        pos = obj.selectedIndex;        // which option selected
		        val = obj.options[pos].value;   // selected value
		        val_combo = val_combo + " (" + val + ")";
	        }
	    }
		// Now summarize everything we have processed above
		val_total = obj1.product_tmp.value + val_combo;
		obj1.wspsc_product.value = val_total;
	}
	//-->
	</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type="text/css">.site-title a { background: url(https://uvwa43.p3cdn1.secureserver.net/wp-content/uploads/2017/01/logo.png) no-repeat !important; }</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #005fbf; }
</style>
	<link rel="icon" href="https://uvwa43.p3cdn1.secureserver.net/wp-content/uploads/2017/03/cropped-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://uvwa43.p3cdn1.secureserver.net/wp-content/uploads/2017/03/cropped-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://uvwa43.p3cdn1.secureserver.net/wp-content/uploads/2017/03/cropped-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://uvwa43.p3cdn1.secureserver.net/wp-content/uploads/2017/03/cropped-favicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.comment-respond h3, .entry-comments h3, .widget-title{
	background-color: #005fbf;
	color: white;
	padding: 16px;
}

.search-form input[type="search"] {
	background: #333 url(https://uvwa43.p3cdn1.secureserver.net/wp-content/themes/metro-pro/images/search.png) no-repeat 15px 16px;
	background-size: 15px 15px;
	padding: 16px 16px 16px 44px;
}

.search-form input, select, textarea {
	background-color: #333;
	border: 0;
	box-shadow: none;
}		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-23768 single-format-standard custom-background genesis custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-top-nav" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-6571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6571"><a href="https://adairvoice.com/"><span >Home</span></a></li>
<li id="menu-item-6574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6574"><a href="https://adairvoice.com/about-us-contact/"><span >About Us/Contact</span></a></li>
<li id="menu-item-6575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6575"><a href="https://adairvoice.com/online-version/"><span >Online Version</span></a></li>
<li id="menu-item-6573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6573"><a href="https://adairvoice.com/business-directory/"><span >Advertise</span></a></li>
<li id="menu-item-11141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11141"><a href="https://adairvoice.com/register/"><span >SUBSCRIBE</span></a></li>
<li id="menu-item-6576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6576"><a href="http://www.facebook.com/adaircountycommunityvoice/"><span >Facebook</span></a></li>
<li id="menu-item-6577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6577"><a href="http://twitter.com/Adairvoice"><span >Twitter</span></a></li>
<li class=" astm-search-menu is-menu is-dropdown menu-item"><a href="#" aria-label="Search Icon Link"><svg width="20" height="20" class="search-icon" role="img" viewBox="2 9 20 5" focusable="false" aria-label="Search">
						<path class="search-icon-path" d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></a><form  class="is-search-form is-form-style is-form-style-3 is-form-id-0 " action="https://adairvoice.com/" method="get" role="search" ><label for="is-search-input-0"><span class="is-screen-reader-text">Search for:</span><input  type="search" id="is-search-input-0" name="s" value="" class="is-search-input" placeholder="Search here..." autocomplete=off /></label><button type="submit" class="is-search-submit"><span class="is-screen-reader-text">Search Button</span><span class="is-search-icon"><svg focusable="false" aria-label="Search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24px"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></span></button></form><div class="search-close"></div></li></ul></div></nav><div class="site-container-wrap"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://adairvoice.com/">Adair County Community Voice</a></p><p class="site-description">Thoughtful, Thorough, and Truthful News Coverage in Columbia, Kentucky</p></div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-6581" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6581"><a target="_blank" rel="noopener" href="https://adairvoice.com/category/headline-news/"><span >Headline News</span></a></li>
<li id="menu-item-19592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19592"><a href="https://adairvoice.com/category/news/"><span >Featured News</span></a></li>
<li id="menu-item-6583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6583"><a target="_blank" rel="noopener" href="https://adairvoice.com/category/obituaries/"><span >Obituaries</span></a></li>
<li id="menu-item-19594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19594"><a href="https://adairvoice.com/category/sports-stats/"><span >Sports</span></a></li>
<li id="menu-item-19593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19593"><a href="https://adairvoice.com/category/calendar/"><span >Upcoming Events</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-23768 post type-post status-publish format-standard has-post-thumbnail category-headline-news entry" aria-label="EXCLUSIVE: Juvenile facility employees, former employees speak out"><header class="entry-header"><h1 class="entry-title">EXCLUSIVE: Juvenile facility employees, former employees speak out</h1>
</header><div class="entry-content"><div class="adair-banner-over-content" id="adair-2115455240"><img loading="lazy" src="https://uvwa43.p3cdn1.secureserver.net/wp-content/uploads/2020/06/anthonys-auto-banner-website-july-aug-1.jpg?time=1668633855" alt=""  srcset="https://uvwa43.p3cdn1.secureserver.net/wp-content/uploads/2020/06/anthonys-auto-banner-website-july-aug-1.jpg 1945w, https://uvwa43.p3cdn1.secureserver.net/wp-content/uploads/2020/06/anthonys-auto-banner-website-july-aug-1-300x37.jpg 300w, https://uvwa43.p3cdn1.secureserver.net/wp-content/uploads/2020/06/anthonys-auto-banner-website-july-aug-1-1024x126.jpg 1024w, https://uvwa43.p3cdn1.secureserver.net/wp-content/uploads/2020/06/anthonys-auto-banner-website-july-aug-1-768x94.jpg 768w, https://uvwa43.p3cdn1.secureserver.net/wp-content/uploads/2020/06/anthonys-auto-banner-website-july-aug-1-1536x189.jpg 1536w" sizes="(max-width: 1945px) 100vw, 1945px" width="1945" height="239"   /></div><div class='apss-social-share apss-theme-1 clearfix'>
				<div class='apss-facebook apss-single-icon'>
					<a class='qiik-facebook-sharer' 
                                           rel='nofollow' 
                                           title="Share on Facebook" 
                                           target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://adairvoice.com/exclusive-juvenile-facility-employees-former-employees-speak-out/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-facebook'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a class='qiik-twitter-sharer' 
                                           rel='nofollow' 
                                           title="Share on Twitter" 
                                           target='_blank' href="https://twitter.com/intent/tweet?text=EXCLUSIVE%3A%20Juvenile%20facility%20employees%2C%20former%20employees%20speak%20out&amp;url=https%3A%2F%2Fadairvoice.com%2Fexclusive-juvenile-facility-employees-former-employees-speak-out%2F&amp;via=community voice">
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
                                <script>
                                    url_twitter = 'https%3A%2F%2Fadairvoice.com%2Fexclusive-juvenile-facility-employees-former-employees-speak-out%2F';
                                    qiiktitle = 'EXCLUSIVE%3A%20Juvenile%20facility%20employees%2C%20former%20employees%20speak%20out';
                                    twitter_user = 'via=community voice';
                                </script>
								<div class='apss-qiikchat apss-single-icon'>
					<a 
                                           rel='nofollow' 
                                           class='qiik-chat-sharer share-qiikchat-popup' 
                                           title="Send To Own Devices" 
                                           target='_blank' 
                                           href='https://qiikchat.com/sendtodevice/?linkurl=https://adairvoice.com/exclusive-juvenile-facility-employees-former-employees-speak-out/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa  fa-bluetooth-b'></i>
							<span class='apss-social-text'>Send To Devices</span>
							<span class='apss-share'>Send</span>
						</div>
					</a>
				</div>

				</div><h1>Whistleblowers paint picture of youth neglect, danger for staff</h1>
<p><em>Editor’s note: The Community Voice rarely includes anonymous sources but is making an exception in this case to allow employees a chance to speak out about conditions of concern at the Adair Youth Development Center. At least two people supported each claim in this article.</em></p>
<p>A riot at the Adair Youth Development Center has exposed an environment where workers fear for their lives on a daily basis and whistleblowers report that youth are denied basic human rights on a daily basis, according to current and former employees of the local juvenile facility.</p><div class="adair-placement-in-content" style="float: left; " id="adair-1621655630"><div style="float: left; margin-top: 1px; margin-right: 15px; margin-bottom: 1px; " id="adair-757201670"><a href="https://www.franklinnissanky.com/"><img loading="lazy" src="https://uvwa43.p3cdn1.secureserver.net/wp-content/uploads/2020/06/franklin-nissan-web-july-aug.-block-ad-1.jpg?time=1668633855" alt=""  srcset="https://uvwa43.p3cdn1.secureserver.net/wp-content/uploads/2020/06/franklin-nissan-web-july-aug.-block-ad-1.jpg 695w, https://uvwa43.p3cdn1.secureserver.net/wp-content/uploads/2020/06/franklin-nissan-web-july-aug.-block-ad-1-250x300.jpg 250w" sizes="(max-width: 695px) 100vw, 695px" width="400" height="333"   /></a></div></div>
<p>The Community Voice interviewed six people who are employed at the center or say they quit working there after their warnings to local management and high-ranking officials were ignored. All six told alarming tales of youth being assaulted, denied food and/or medical care, and being treated like caged animals. Three spoke publicly.</p>
<p>The youth at the facility have been put on 24-hour lock-down, reportedly because of a staff shortage. The six whistleblowers say the shortages are not as much about worker pay scales as they are about the working environment, and the mismanagement is causing the worker shortage, not the other way around.</p>
<p>“We shouldn’t be afraid for our life when we walk through the front door. I shouldn’t have to fear that I’m going to be shanked in the neck and not see my (family) that night,” one said. The facility employee said it has not always been that way, but conditions have deteriorated over a period of time but in particular during the past few months.</p>
<p>Three former employees, all nurses, came forward publicly after Friday’s riot to talk about what they personally witnessed while working at the facility and the efforts they made to bring attention to the problems. All three said they left their jobs because they refused to be part of neglect taking place in the facility and were unable to make any headway in getting anything changed. Joanne Alvarado, Nina Burton and Beth Johnson met with the Community Voice and Natalia Martinez, an investigative reporter with WAVE-3 in Louisville. Martinez and WAVE investigated the conditions at the Jefferson Regional Juvenile Detention Center in Lyndon, which was shut down earlier this month. Officials said that facility shut down due to fire-safety issues, but the closure came after investigations exposing dangerous conditions for the youth and the workers.</p>
<p>&nbsp;</p>
<h4 style="text-align: center;">WAVE 3 Investigative reporter Natalia Martinez will have a report on the Adair County Youth Development Center today, Wednesday, Nov. 16.  You can visit them online at <a href="https://www.wave3.com/">https://www.wave3.com/</a></h4>
<p>Some detainees from the Lyndon facility were brought to the Adair facility. The whistleblowers said that is part of the problem, but the problems were already there long before the new juveniles were added. The Community Voice and WAVE agreed to allow whistleblowers anonymity, but Alvarado, Burton and Johnson agreed to speak publicly and be recorded by WAVE.</p>
<p>“We’ve been saying something like this is going to happen,” Alvarado said. She said she reached out to numerous officials in the past and testified before the Justice and Public Safety Cabinet’s Internal Investigations Branch in Frankfort about one incident of abuse.</p>
<p>Burton said she loved working at the facility but could not work under the circumstances she experienced. She said she resigned Oct. 6 and made sure officials knew why. “I left because of the cover-ups, the lies, and not being able to do my job,” Burton said.<br />
“I even put in my resignation letter that policies and procedures were being broken, but nobody even bothered to call me about it.”</p>
<p>All three women said they had experienced times when they were not allowed to check on a juvenile after an incident when policy and procedure required a medical assessment. They voiced concern about the lack of mental health assistance for the youth and Burton said some of conditions were “emotional torment.”</p>
<p>Alvarado, who was a staff nurse, said she was aware of cases when a person was supposed to go into isolation for 24 hours but would be left for a week.  Johnson, who was a staff nurse hired through an agency, said isolation is one thing, “but they will go to the point of deprivation. Light. Sound. They will tell people to not talk to them. It’s beyond what you would think is normal punishment.”</p>
<p>Johnson said one juvenile was not fed for three days. Food was left outside the person’s door but beyond their reach.</p>
<p>Whistleblowers say there should be one floor person for eight detainees during the day, and one per 10 at night. That requirement is much more flexible when the juveniles are under lock-down, however. Since the youth have been put on lock-down, they rarely leave their cells. One whistleblower indicated that food trays have been taken to the cells for more than seven months now. Showers are rare, with one whistle blower reporting that one juvenile received only two showers in a one-month period. Providing showers is a challenge with a short staff because another staff person would have to cover a unit for the youth worker who escorted someone to the shower.  Trips to the gym are rare, with one whistleblower saying a couple of groups might be taken to the gym for an hour one day, but it may be a few days later before another group got the opportunity.</p>
<figure id="attachment_23770" aria-describedby="caption-attachment-23770" style="width: 300px" class="wp-caption aligncenter"><img decoding="async" class="size-medium wp-image-23770" src="https://uvwa43.p3cdn1.secureserver.net/wp-content/uploads/2022/11/employees-go-public5495-2-300x186.png" alt="employees go public" width="300" height="186" srcset="https://uvwa43.p3cdn1.secureserver.net/wp-content/uploads/2022/11/employees-go-public5495-2-300x186.png 300w, https://uvwa43.p3cdn1.secureserver.net/wp-content/uploads/2022/11/employees-go-public5495-2.png 700w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-23770" class="wp-caption-text">Natalia Martinez, an investigative reporter with WAVE 3, interviews Joanne Alvarado, Nina Burton and Beth Johnson, former employees at the Adair Youth Development Center.</figcaption></figure>
<h3>Lack of Structure</h3>
<p>Several of the whistleblowers agreed that staffing shortages are not because of the current job market but are happening because good employees find working there unbearable. While some are staying for various reasons, they are finding it impossible to feel like they are doing the work they want to do.</p>
<p>Administration in the past has always worked hard to a paint a picture for the community of a facility that offers youth one last hope and opportunity to change course toward a productive life as an adult.  Educational programs, a shop that juveniles could earn the opportunity to work in, counseling and mentoring – these programs were available to give a juvenile headed down the wrong path a second chance. Longtime employees say that picture was true – but it is a memory of better days that are long gone.</p>
<p>“It deteriorated so fast,” said one employee. When asked what had changed, the employee said, “Leadership.”<br />
Current staff are quick to place blame on superintendent Tonya Burton, with several whistleblowers stating that she is aware of what they consider safety concerns but does nothing to address them. Training is not being done on a timely matter, one whistleblower said. The first call to 911 Friday night came from an employee who said he was new and he was not sure what he was supposed to do or who he should call.</p>
<p>&nbsp;</p>
<blockquote><p>“At this point there is no rehabilitation. We are caging these guys in and they got loose and guess what happened. They acted like animals, the way they have been treated.”</p></blockquote>
<h3>Loose Practices</h3>
<p>Sources say Friday night’s incident occurred after a staff member opened a cell door to hand a resident some bathroom tissue and the juvenile attacked him. Whistleblowers say the worker broke the rules, but that’s not uncommon or necessarily frowned upon. “He didn’t follow policy, but when do we ever?” one employee said.</p>
<p>Those things didn’t happen in the past, says those who have been employees for several years. “We had structure and everybody seemed happy to come to work. But now, no. The morale now, there isn’t any. It’s terrible,” one employee said.</p>
<p>Another employee said Friday’s riot is a direct result of the way the facility is being managed. “At this point there is no rehabilitation. We are caging these guys in and they got loose and guess what happened. They acted like animals, the way they have been treated.”</p>
<p>The whistleblower said many workers are trying to make the best of the situation but feel like their lives are in danger. “We are doing everything we can. They are doing everything they can just to keep these kids in their room. They talk about it like, ‘Oh, we do what we can. We just don’t have the staff, so we are just doing this or just doing that.’ But at the end of the day, if you really wanted those kids to come out of their room, you will get out of your office, you will come back from your 20 plus smoke breaks, and you will come down here and you will let these kids out. I think you are scared. You are sending us to do your dirty work for you and we are getting hurt for it.”</p>
<p>The Community Voice reached out to Morgan Hall, office of communications with the Kentucky Justice and Public Safety Cabinet, Department of Juvenile Justice, twice by email and once by phone since Friday’s incident. On Tuesday night, an email was sent asking for response to specific allegations in this article. A response was received right at presstime Wednesday. The response is available below in its entirety</p>
<p>Hall stated in an earlier email that the riot is “unacceptable and the department will seek criminal charges against those involved.”<br />
In addition to the criminal investigation led by KSP, the Internal Investigations Branch of the Justice and Public Safety Cabinet has opened an investigation.  “DJJ will conduct a thorough review to determine if applicable policies were followed and identify further actions that should be taken,” she said.</p>
<p><strong>By Sharon Burton</strong><br />
<strong>snburton@adairvoice.com</strong></p>
<p><strong>RELATED ARTICLE:</strong></p>
<p><a href="https://adairvoice.com/special-report-adair-youth-development-center/">https://adairvoice.com/special-report-adair-youth-development-center/</a></p>
<p><strong>CABINET RESPONDS:</strong></p>
<p><a href="https://adairvoice.com/?p=23773&amp;preview=true">https://adairvoice.com/?p=23773&amp;preview=true</a></p>
<div class="adair-after-post-banner" id="adair-1499454608"><a href="https://duobroadband.com"><img loading="lazy" src="https://uvwa43.p3cdn1.secureserver.net/wp-content/uploads/2022/05/Duo-County-New-Digital-Ad-.png?time=1668633855" alt=""  width="300" height="250"   /></a></div></div><footer class="entry-footer"><div class="after-entry widget-area"><div class="wrap"><section class="widget adair-widget"><div class="widget-wrap"><img loading="lazy" src="https://uvwa43.p3cdn1.secureserver.net/wp-content/uploads/2020/06/anthonys-auto-banner-website-july-aug-1.jpg?time=1668633855" alt=""  width="1945" height="239"   /></div></section>
</div></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section class="widget adair-widget"><div class="widget-wrap"><div class="adair-sidebar-placement" id="adair-1233100772"><div style="float: left; margin-right: 8px; " id="adair-450039721"><a href="https://www.facebook.com/APlusDevices"><img loading="lazy" src="https://uvwa43.p3cdn1.secureserver.net/wp-content/uploads/2020/07/APlusComputers.jpg?time=1668633855" alt=""  width="400" height="450"   /></a></div></div></div></section>
<section class="widget adair-widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">2021 Discover Adair County</h3>
<div style="margin-left: auto; margin-right: auto; text-align: center; " id="adair-1350107692"><a href="https://issuu.com/foxlitho/docs/4743-discover_adair_2021-fb?fr=sOTQ0MzM3Njc3OTA"><img loading="lazy" src="https://uvwa43.p3cdn1.secureserver.net/wp-content/uploads/2021/08/Screen-Shot-2021-08-22-at-11.19.26-PM.jpg?time=1668633855" alt="2021 Discover Adair"  width="934" height="1256"  style="display: inline-block;" /></a></div></div></section>
<section class="widget adair-widget"><div class="widget-wrap"><div class="adair-sidebar-placement" id="adair-960640190"><div style="float: left; margin-right: 8px; " id="adair-115014062"><a href="https://www.facebook.com/APlusDevices"><img loading="lazy" src="https://uvwa43.p3cdn1.secureserver.net/wp-content/uploads/2020/07/APlusComputers.jpg?time=1668633855" alt=""  width="400" height="450"   /></a></div></div></div></section>
<section class="widget adair-widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">2021 Graduation Magazine</h3>
<div style="margin-left: auto; margin-right: auto; text-align: center; " id="adair-1354203477"><a href="https://issuu.com/foxlitho/docs/4742-graduation_book-fb?fr=sMTJhNjExNjU0OTA"><img loading="lazy" src="https://uvwa43.p3cdn1.secureserver.net/wp-content/uploads/2021/06/cover-with-text.jpg?time=1668633855" alt="2021 Graduation Mag invite"  width="350" height="457"  style="display: inline-block;" /></a></div></div></section>
<section class="widget adair-widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">DISCOVER ADAIR COUNTY 2020</h3>
<a href="https://issuu.com/foxlitho/docs/3594-discover_adair_2020-fb?fr=sZTJjYTExNjU0OTA"><img loading="lazy" src="https://uvwa43.p3cdn1.secureserver.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-27-at-12.05.43-PM.png?time=1668633855" alt=""  width="631" height="851"   /></a></div></section>
<section class="widget adair-widget"><div class="widget-wrap"><div class="adair-sidebar-placement" id="adair-1056041057"><div style="float: left; margin-top: 1px; margin-right: 15px; margin-bottom: 1px; " id="adair-1406798531"><a href="https://www.franklinnissanky.com/"><img loading="lazy" src="https://uvwa43.p3cdn1.secureserver.net/wp-content/uploads/2020/06/franklin-nissan-web-july-aug.-block-ad-1.jpg?time=1668633855" alt=""  width="400" height="333"   /></a></div></div></div></section>
<section class="widget adair-widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">2021 Service Directory</h3>
<a href="https://issuu.com/foxlitho/docs/4346-community_voice_svc_dir_2021-fb?fr=sYWYyMjExNjU0OTA"><img loading="lazy" src="https://uvwa43.p3cdn1.secureserver.net/wp-content/uploads/2021/03/Screen-Shot-2021-03-08-at-12.23.08-PM.jpg?time=1668633855" alt=""  width="313" height="800"   /></a></div></section>
<section class="widget adair-widget"><div class="widget-wrap"><div class="adair-sidebar-placement" id="adair-1193324447"><div style="float: left; margin-top: 2px; margin-right: 15px; margin-bottom: 2px; margin-left: 5px; " id="adair-365041090"><img loading="lazy" src="https://uvwa43.p3cdn1.secureserver.net/wp-content/uploads/2020/06/anthonys-auto-block-website-july-aug-1-1-e1617040200959.jpg?time=1668633855" alt=""  width="400" height="333"   /></div></div></div></section>
<section class="widget adair-widget"><div class="widget-wrap"><div class="adair-sidebar-placement" id="adair-1248477909"><div style="float: left; margin-top: 2px; margin-right: 15px; margin-bottom: 2px; margin-left: 5px; " id="adair-1223576240"><img loading="lazy" src="https://uvwa43.p3cdn1.secureserver.net/wp-content/uploads/2020/06/anthonys-auto-block-website-july-aug-1-1-e1617040200959.jpg?time=1668633855" alt=""  width="400" height="333"   /></div></div></div></section>
<section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle widget-title">KY PUBLIC NOTICES</h3>
<a href="https://kypublicnotices2.newzgroup.com"><img width="300" height="156" src="https://uvwa43.p3cdn1.secureserver.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-29-at-11.32.54-AM-300x156.png" class="image wp-image-16720  attachment-medium size-medium" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://uvwa43.p3cdn1.secureserver.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-29-at-11.32.54-AM-300x156.png 300w, https://uvwa43.p3cdn1.secureserver.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-29-at-11.32.54-AM.png 339w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section>
<section id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle widget-title">Drug TIP LINE</h3>
<a href="https://adairvoice.com/call-the-columbia-drug-tip-line"><img width="300" height="153" src="https://uvwa43.p3cdn1.secureserver.net/wp-content/uploads/2020/10/Drug-tipline-300x153.jpg" class="image wp-image-17948  attachment-medium size-medium" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://uvwa43.p3cdn1.secureserver.net/wp-content/uploads/2020/10/Drug-tipline-300x153.jpg 300w, https://uvwa43.p3cdn1.secureserver.net/wp-content/uploads/2020/10/Drug-tipline.jpg 511w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section>
<section id="search-2" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search</h3>
<form class="search-form" method="get" action="https://adairvoice.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://adairvoice.com/?s={s}"></form></div></section>
<section class="widget adair-widget"><div class="widget-wrap"><div class="adair-sidebar-placement" id="adair-563747992"><div style="float: left; margin-right: 8px; " id="adair-1253555177"><a href="https://www.facebook.com/APlusDevices"><img loading="lazy" src="https://uvwa43.p3cdn1.secureserver.net/wp-content/uploads/2020/07/APlusComputers.jpg?time=1668633855" alt=""  width="400" height="450"   /></a></div></div></div></section>
</aside></div></div></div></div><footer class="site-footer"><div class="wrap"><p></p></div></footer><style type="text/css" media="screen">.is-menu path.search-icon-path { fill: #ffffff;}body .popup-search-close:after, body .search-close:after { border-color: #ffffff;}body .popup-search-close:before, body .search-close:before { border-color: #ffffff;}</style><script type='text/javascript' id='wpo_min-footer-0-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/adairvoice.com\/wp-admin\/admin-ajax.php","ajax_nonce":"383e6662ae"};
/* ]]> */
</script>
<script type='text/javascript' src='https://uvwa43.p3cdn1.secureserver.net/wp-content/cache/wpo-minify/1668617309/assets/wpo-minify-footer-7df508ec.min.js?time=1668633855' id='wpo_min-footer-0-js'></script>
<script type='text/javascript' id='pushengage-core-js-before'>
window._peq = window._peq || []; window._peq.push(['init']);
</script>
<script type='text/javascript' async src='https://clientcdn.pushengage.com/core/59d8d899-8e99-429b-a0a4-1a7a6071.js' id='pushengage-core-js'></script>
<script type='text/javascript' id='wpo_min-footer-2-js-extra'>
/* <![CDATA[ */
var advadsCfpInfo = {"cfpExpHours":"3","cfpClickLimit":"3","cfpBan":"7","cfpPath":"","cfpDomain":""};
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-header",".nav-primary"]}};
var IvorySearchVars = {"is_analytics_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://uvwa43.p3cdn1.secureserver.net/wp-content/cache/wpo-minify/1668617309/assets/wpo-minify-footer-77f1330d.min.js?time=1668633855' id='wpo_min-footer-2-js'></script>
<script>window.advads_admin_bar_items = [{"title":"Anthony&#039;s Auto -- banner ad","type":"ad"},{"title":"Main Content Banner","type":"group"},{"title":"Banner over content","type":"placement"},{"title":"Franklin Nissan block ad","type":"ad"},{"title":"Primary Sidebar","type":"group"},{"title":"Placement in Content","type":"placement"},{"title":"Duo-County 2022","type":"ad"},{"title":"Primary Sidebar","type":"group"},{"title":"After Post Banner","type":"placement"},{"title":"Anthony&#039;s Auto -- banner ad","type":"ad"},{"title":"Main Content Banner","type":"group"},{"title":"A+ Computers sidebar","type":"ad"},{"title":"Primary Sidebar","type":"group"},{"title":"Sidebar Placement","type":"placement"},{"title":"2021 Discover Adair County","type":"ad"},{"title":"A+ Computers sidebar","type":"ad"},{"title":"Primary Sidebar","type":"group"},{"title":"Sidebar Placement","type":"placement"},{"title":"2021 Graduation Magazine with text","type":"ad"},{"title":"DISCOVER 2020","type":"ad"},{"title":"Franklin Nissan block ad","type":"ad"},{"title":"Primary Sidebar","type":"group"},{"title":"Sidebar Placement","type":"placement"},{"title":"2021 Service Directory","type":"ad"},{"title":"Anthony&#039;s Auto - block ad","type":"ad"},{"title":"Primary Sidebar","type":"group"},{"title":"Sidebar Placement","type":"placement"},{"title":"Anthony&#039;s Auto - block ad","type":"ad"},{"title":"Primary Sidebar","type":"group"},{"title":"Sidebar Placement","type":"placement"},{"title":"A+ Computers sidebar","type":"ad"},{"title":"Primary Sidebar","type":"group"},{"title":"Sidebar Placement","type":"placement"}];</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>		<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'db086a2e-6f26-f39d-03c6-31ece2b7234a.secureserver.net'},{'pod':'P3NLWPPOD09'},{'storage':'p3cephmah003pod09_data20'},{'xid':'43501465'},{'wp':'6.1.1'},{'php':'7.4.30'},{'loggedin':'0'},{'cdn':'1'},{'builder':'wp-classic-editor'},{'theme':'genesis'},{'wds':'0'},{'wp_alloptions_count':'756'},{'wp_alloptions_bytes':'5099464'})</script>
		<script>window.addEventListener('click', function (elem) { var _elem$target, _elem$target$dataset, _window, _window$_trfq; return (elem === null || elem === void 0 ? void 0 : (_elem$target = elem.target) === null || _elem$target === void 0 ? void 0 : (_elem$target$dataset = _elem$target.dataset) === null || _elem$target$dataset === void 0 ? void 0 : _elem$target$dataset.eid) && ((_window = window) === null || _window === void 0 ? void 0 : (_window$_trfq = _window._trfq) === null || _window$_trfq === void 0 ? void 0 : _window$_trfq.push(["cmdLogEvent", "click", elem.target.dataset.eid]));});</script>
		<script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script>
		<script src='https://img1.wsimg.com/traffic-assets/js/tccl-tti.min.js' onload="window.tti.calculateTTI()"></script>
		</body></html>

<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Thu, 17 Nov 2022 21:25:55 GMT -->
